Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Grand Cherokee - WK (http://www.jeepgarage.org/f5/)
-   -   Service 4WD System, rear wheel binding/brake stuck. (http://www.jeepgarage.org/f5/service-4wd-system-rear-wheel-binding-brake-stuck-13664.html)

RossC 10-06-2010 12:25 PM

Service 4WD System, rear wheel binding/brake stuck.
 
A little help please...

I have a 2006 Grand Cherokee Limited CRD. I've had the dreaded SERVICE 4WD SYSTEM appear on the Evic.

Before it happened, at low speed after pulling out of a junction, I heard a clunk. The car then moved slower and required more revs to move.

I pulled over on a slight incline. I could tell that the rear left brake had been binding as the disc was very hot compared to the others and I could really smell the brake pads.

As I turned on the ignition (but not the engine) again, the brake released instantly and I rolled a few inches before "P" stopped the roll.

The car was then back to normal. This has now happened a few times, since.

I'm going to take it to the dealer tomorrow but has anyone experienced this before? I assume it may have something to do with the ESP or the ELSD..?

Thanks for any replies

Chaoul1 10-06-2010 12:52 PM

Re: Service 4WD System, rear wheel binding/brake stuck.
 
Faulty Brake Caliper? I hope it didn't damage anything in the 4X4 System! My light comes on every now and then, but I serviced it when the light came on. Hmmmm.....Check with your dealer asap! You don't want this to happen again as it could even ruin something else!

RossC 03-23-2011 07:28 AM

Re: Service 4WD System, rear wheel binding/brake stuck.
 
Following a PM by another member I thought I should update to help anyoe who has a similar problem.

My incompetent dealer here in the UK was useless. When I first took it in, they said they had repaired it - they thought it was an electrical problem because the air con unit had overheated and burnt through wires leading to the ECU. That did not fix it.

It took them a further 5 days to diagnose and fix the problem. They found a gearbox oil leak, but that is outlined in a Technical Service Bulletin, that was not the problem either.

The actual problem was "part" of the Transfer Box. I cannot pin down exactly what part, but the part itself cost 375GBP and with all the labour involved of them taking 5 days to diagnose, of which I informed them I had no intention of paying full rates for their faffing around, the total cost inlcuding the part came out at 1000GBP, that's approx $1600US.

Before you commit to that being the actual problem on yours, my exact symptoms were "SERVICE 4WD SYSTEM", on 2 occasions there was a massive clunk/thud as if the diff slipped, then suddenly engaged, the left rear brake started to bind, but when I pulled over and turned off the ignition this would reset the brake. Most of the time the thud would not happen, simply SERVICE 4WD SYSTEM would come up on the EVIC and turning corners was a nightmare as it essentially meant the diff was not operational. On some short journeys it didn't happen at all.

Scottina06 03-23-2011 02:35 PM

Re: Service 4WD System, rear wheel binding/brake stuck.
 
sounds like the caliper needs replaced or the rear wheel speed sensor needs replaced. it could be sending abad signal to the 4wd system causing the caliper to apply.

RossC 03-23-2011 02:41 PM

Re: Service 4WD System, rear wheel binding/brake stuck.
 
No mate, it's fixed, it was the transfer box, hence my comment above:

Quote:

Originally Posted by RossC (Post 381109)
The actual problem was "part" of the Transfer Box. I cannot pin down exactly what part, but the part itself cost 375GBP and with all the labour involved of them taking 5 days to diagnose, of which I informed them I had no intention of paying full rates for their faffing around, the total cost inlcuding the part came out at 1000GBP, that's approx $1600US.
.


Scottina06 03-23-2011 04:02 PM

Re: Service 4WD System, rear wheel binding/brake stuck.
 
then the caliper was never locking like you said.....the case was

RossC 03-23-2011 04:09 PM

Re: Service 4WD System, rear wheel binding/brake stuck.
 
As I understood it from the mechanic, because the transfer box wasn't working correctly, the wrong "signals" were being sent through the 4wd system and as such the traction control/ESP was cutting in and applying the brake in the wrong assumption that the left rear wheel was spinning a lot faster than the right...

The brake bind only happened twice, immediately after the heavy clunk/thud, but the service 4wd system was more frequent.

Scottina06 03-23-2011 04:13 PM

Re: Service 4WD System, rear wheel binding/brake stuck.
 
hmmmmm....not sure if it works that way. he may have just been guessing

RossC 03-23-2011 04:16 PM

Re: Service 4WD System, rear wheel binding/brake stuck.
 
That wouldn't surprise me in the slightest as they really are a bunch of muppets at that dealership, but, the brake was definitely a symptom, the disc was burning hot as was the definite smell of brake pad.

Either way, it's fixed now and has been for months, I just forgot to update the post until I received a PM asking the outcome :)


All times are GMT -5. The time now is 05:44 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community