Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f203/)
-   -   azc has no heat (http://www.jeepgarage.org/f203/azc-has-no-heat-14928.html)

JeradyDavis 11-08-2010 09:33 PM

azc has no heat
 
hey guys, sorry if there is already a thread on this... but I got an issue with the azc. I got plenty of air flow, but no heat. Auto and manual both work to control airflow, but there just isnt much range in temp... it gets kinda warm, and kinda cool, but nothing real definite either way... Any ideas?

99 WJ Ltd. 4.7l

robpp 11-08-2010 09:56 PM

Re: azc has no heat
 
is your thermostat ok?

its purpose is to make the coolant keep a constant temp of qbout 200 degrees.

if it never heats up then you wont ever get any heat/

cheapjeep 11-08-2010 09:57 PM

Re: azc has no heat
 
http://www.wjjeeps.com/climate.htm
http://www.jeepgarage.org/f203/blower-motor-issue-its-friggen-cold-help-14813.html
These should help Jer. Bookmark the WJ Jeeps site there's lots of useful info on there.

JeradyDavis 11-09-2010 12:48 AM

Re: azc has no heat
 
jeep runs at 210....

JeradyDavis 11-09-2010 12:59 AM

Re: azc has no heat
 
Quote:

Originally Posted by cheapjeep (Post 298278)
http://www.wjjeeps.com/climate.htm
http://www.jeepgarage.org/showthread.php?t=14813
These should help Jer. Bookmark the WJ Jeeps site there's lots of useful info on there.

thanks, i knew about that site but didn't know it was so detailed...

scjeep4.7HO 11-09-2010 06:48 AM

Re: azc has no heat
 
Blend door problem.

GiggityGiggity 11-09-2010 08:51 AM

Re: azc has no heat
 
yep! I'm gonna suggest its the bend doors too. As you can tell, I have a thread regarding similar issues.

Do you have even air flow on both the passenger side and the divers side?

My drivers side centre console vent blows hard, so does the defrost on the dash, all the other vents are weak. I have heat on the passenger side but none on the drivers side. When I get the chance, I will drop the glove box and have a look at the blend doors on the drivers side as well as the actuator.

JeradyDavis 11-09-2010 01:33 PM

Re: azc has no heat
 
air flow seems pretty even on both sides, just seems like there isn't much heat. I will do the recalibration in a few minutes and see...

Frango100 11-09-2010 05:00 PM

Re: azc has no heat
 
Does your car have the automatic zone control system? In that case the problem would be with both blend doors/actuators. The problem could also be with the heater core.

Frango100 11-09-2010 05:14 PM

Re: azc has no heat
 
Just saw now that the title mentioned AZC :D.
Quite strange tough that you don't get much heating nor cold air. When the blend doors are stuck closed, you probably won't get heat, but airco should still be ok in that case. Regarding the cold air, are you sure that the airco system is charged to the right pressure?
Do you hear the blend doors moving when you change the temperature settings?

straty1987 11-09-2010 06:44 PM

Re: azc has no heat
 
see what codes you get by

AZC self-diagnostic mode: 1. To enter the self-diagnostic mode, depress the a/c and recirc buttons at the same time and hold. Rotate the left temperature control knob clockwise (CW) one detent.
2. If you continue to keep the a/c and recirc buttons depressed, the AZC control module will perform a Segment Test of the Vacuum Fluorescent (VF) display. In the Segment Test you should see all of the display segments illuminate as long as both buttons are held. If a display segment fails to illuminate, the vacuum fluorescent display is faulty and the a/c heater control must be replaced.
3. After viewing the Segment Test, release the A/C and Recirc buttons and the display will clear momentarily. If there are no fault codes, the “00” display value will remain in the VF window. Should there be any codes, each will be displayed for one second in ascending numerical sequence (note: no effort is made to display faults in the order they occurred). The left side set temperature display will be blanked and the right side set temperature display will indicate current and historical codes (8 historical max) presently active.


and post them

JeradyDavis 11-10-2010 03:50 AM

Re: azc has no heat
 
didn't try reading the codes since i did the recalibration, but i had gotten 52, 54, and 56. There still isn't much heat, airflow is plenty strong and feels pretty even. But, i did realize the ac isn't charged. I had forgotten that it hadn't been charged since the engine swap since I don't ever use it, so therefore didn't notice it wasn't working. Does the ac have to work for the heat to work???


All times are GMT -5. The time now is 01:10 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community