Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio, Video, Navigation & Electronic Modifications (http://www.jeepgarage.org/f50/)
-   -   Weird Audio Problem... (http://www.jeepgarage.org/f50/weird-audio-problem-15055.html)

Frankie 11-11-2010 08:57 PM

Weird Audio Problem...
 
So recently ALL drivers side speakers will randomly cut off!

Start up all speakers play and they can play for hours or they cut off after 3 min, or maybe 1 hour, or maybe 25 min, etc!

Once they cut off they wont come back on unless I turn the car off and then turn it back on!

What do you guys think...REC prob or AMP prob?

Im going to throw in my Kicker amp again soon to narrow it down, but just wondering if its happened to anyone!?

mondo 11-11-2010 09:41 PM

Re: Weird Audio Problem...
 
I have the same problem. And if i hit the dash above the radio it fixes it....lol. People seeing this probably thinks WTF!.....:D. I have a chyaa plugged in for an rca out to a sub amp, Im thinking something is loose. Just have been too lazy to check it...:)

White Chocolate 11-11-2010 09:45 PM

Re: Weird Audio Problem...
 
Frankie I thought you sold your Jeep?

Chaoul1 11-11-2010 10:01 PM

Re: Weird Audio Problem...
 
Well like Mondo Said, if you hit the top of the radio then it works. Maybe a loose connection? I'm just trying to help! LOL

SvenskaJeepGuy 11-11-2010 10:19 PM

Re: Weird Audio Problem...
 
im guessing amp

Frankie 11-11-2010 11:09 PM

Re: Weird Audio Problem...
 
Quote:

Originally Posted by Chaoul1 (Post 300039)
Well like Mondo Said, if you hit the top of the radio then it works. Maybe a loose connection? I'm just trying to help! LOL

I will have to try that next time and see if it works!


All times are GMT -5. The time now is 12:02 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community