Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Grand Cherokee - WK (http://www.jeepgarage.org/f5/)
-   -   Issues with Backup sensors and rain?? (http://www.jeepgarage.org/f5/issues-with-backup-sensors-and-rain-15240.html)

HemiDawg 11-17-2010 03:49 PM

Issues with Backup sensors and rain??
 
Had quite a bit of rain here yesterday in the ATL. Was backing out of a parking spot and got the warning that something was behind me. Slammed on the brakes, checked all mirrors, checked the camera, didn;t see a thing. Happened to me again later in the day. Today, no rain, no problems. Is this common??

Frankie 11-17-2010 05:18 PM

Re: Issues with Backup sensors and rain??
 
Its never happened to me...But that doesnt mean that its not possible obviously!

thex2 11-17-2010 05:27 PM

Re: Issues with Backup sensors and rain??
 
Happened to me on my last vehicle (not a Jeep) every time it rained... haven't had the WK in rain yet to answer that for ya.

Chaoul1 11-17-2010 07:16 PM

Re: Issues with Backup sensors and rain??
 
I happened to me 2 weeks ago. LOL. Then it said Service Parking Sensor? Now it's fine.

Marlin 11-17-2010 07:22 PM

Re: Issues with Backup sensors and rain??
 
Never had a false alarm, even in the tropical downpours we get here.

I can see how it could happen though, rain drops are far from uniform.......

SportRanger06 11-17-2010 07:41 PM

Re: Issues with Backup sensors and rain??
 
This can be normal in rain due to the doppler effect (sorry, I am a radar technician). Basically, your back-up sensors operate at very high frequencies to develop the radar signal. When the rain is moving (falling or blowing), it can literally push the radio waves back to the sensor and make it think there is something behind it when it is nothing more than a rain drop. I would think that Chrysler and other auto makers would have built in circuitry that would eliminate this effect, but it's not always perfect.

HemiDawg 11-19-2010 10:24 AM

Re: Issues with Backup sensors and rain??
 
Thanks for all of the input. I will ask about it next time I take it in for service, but if there are no codes, they probably won't do anything about it.

jes_96 11-19-2010 11:35 AM

Re: Issues with Backup sensors and rain??
 
Having just purchased my '06 Ltd last month, I still haven't gotten used to all the bells & whistles (literally). Backing down my drive last nite, I heard 'beep, beep, beep', wondered, what the heck is that? Then, thump .... my Great Dane decided he wanted to play fetch with the back bumper. Funny how the 'thump' got my full attention, but the 'beep' only barely made me inquisitive. Oh, and Brutus is fine, he can take quite a hit!

On topic, I've noticed that if I'm backing into the wind when it's raining, my sensor will go off, but not if I'm backing with the wind (30+ mph). It may just be coincidence, but, since I still haven't trained myself on what to do when it beeps anyway, I guess it's not that big a deal for me.

macmac 11-19-2010 07:56 PM

Re: Issues with Backup sensors and rain??
 
This has happened to my 2005 WK numerous times when it has rained.
________
APPLE GAMES

075.7WK 11-19-2010 08:08 PM

Re: Issues with Backup sensors and rain??
 
It rains sometimes in Seattle; never had that problem(yet).


All times are GMT -5. The time now is 11:31 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community