Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio/Visual/Navigation (http://www.jeepgarage.org/f155/)
-   -   iPhone 4.2 and 430n (http://www.jeepgarage.org/f155/iphone-4-2-and-430n-15553.html)

fx_msu 11-26-2010 09:13 AM

iPhone 4.2 and 430n
 
Any improvements in Connectivity?

RMac 11-26-2010 12:00 PM

Re: iPhone 4.2 and 430n
 
I never had a problem with the iPhone 4 and the voice command of phone. Worked fine with 4.0, 4.1, and 4.2.

USB connectivity hasn't worked for me with 4.0 or 4.1, and it isn't any better with 4.2. Still get the error message every time.

iinsky 11-26-2010 02:35 PM

Re: iPhone 4.2 and 430n
 
Good Day RMac,

Try www.wk2jeeps.com/wk2_navigation.htm. It appears that the 730N is
adaptable and that the 430N requires a usb connection.

Iinsky

GCGreg 11-27-2010 10:29 PM

Re: iPhone 4.2 and 430n
 
Hey guys try this:

Connect the iPhone via USB. On the iPhone go into the iPod the screen will say "Accessory Connected" at the bottom of the screen there should be a bar which says UConnect with a symbol either bluetooth or an up arrow in a box, touch this it should bring up a sub-menu (I believ it says device options) with connection choices. At the top will be the UConnect and below it should say Dock Connect < select this option, now on the 430N press the media hard key. Select AUX if it is not already selected. A window should open which says "reading", once this is complete you will have fully functional control of music playback via the touch screen on the 430N. You will have access to songs, artists, albums, playlists, etc. You will also have voice command to play songs. You will still be able to make phone calls via voice command and receive calls, and songs will resume when the call is complete. The only drawback is that you will have to do the connection process each time you connect the iPhone, however this will only take a few seconds after you have done it a couple of times.

Hope this helps. :D

Greg

Butchjk 01-19-2011 08:14 PM

Re: iPhone 4.2 and 430n
 
I find that even doing what GCGreg suggests still only produces positive results about 20% of the time. I still usually end up getting the error message. I contacted Jeep who redirected me to UConnect and they told me that it is an Apple issue and that Apple had sent a response to UConnect stating they are aware of and are working on the issue and hope to have something by February. I'm not holding my breath...


All times are GMT -5. The time now is 06:22 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community