Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems Discussion (http://www.jeepgarage.org/f77/)
-   -   High rev at start (http://www.jeepgarage.org/f77/high-rev-at-start-15645.html)

06overland 11-29-2010 01:13 PM

High rev at start
 
Hey all,
I have a concern about how my jeep starts. As my name implies I have an 06 Overland with a 5.7 Hemi. When the truck starts, sometimes it revs up really high, over 2000rpm. What concerns me is the aweful noise it makes when it does this. I assume this is because there is no oil flow at this point. I use Mobile 1 5W20 with Mopar filters. Oil level is correct and change oil every 3k.

A few things I have tried are:

1) Starting with brake depressed, or released (maybe vacuum issue) = problem still exists

2) Turning key on but not starting right away (wait a few seconds for fuel pump to prime) = problem still exists

3) Crossing my fingers (hoping for good luck) = problem still exists.


I believe the truck revs high at start whether the motor is hot or cold, but I have only noticed the awefull noise when it is cold. I will take note of it and report back.

Has anyone else experienced the high rev, or awefull noise as startup (sounds like a whining rev).

I am a big believer in letting a car warm up before driving and this noise makes me nervouse. Any advice/suggestions would be greatly appreciated.

thanks!

Chaoul1 11-29-2010 01:16 PM

Re: High rev at start
 
Does it hold its rev? How long does it rev for over 2k RPM?

06overland 11-29-2010 01:55 PM

Re: High rev at start
 
It takes about 1 second of cranking to start and seems like it cranks about 6 times. Usually it revs to about 1500 when it starts, but like I said before, sometimes it above 2k. The car quickly drops the idle down to around 800rpm.

I can hear the fuel pump turn on for a few seconds when I turn the key on before I start it. Is there an accumulator or pressure regulator that helps the car start? Too much fuel pressure?

I would say 50% of the starts rev high, and 10% of the starts make the awefull noise. And I have only heard the awefull noise if the car has sat for many hours and it cold. The high rev seams to be random and not affected by the temperature of the motor.

thanks!

suzieque 11-29-2010 03:44 PM

Re: High rev at start
 
when you shut down and then start up later, do you turn off the interior fan including the defrost and air conditioning?

06overland 11-29-2010 04:08 PM

Re: High rev at start
 
I do not always turn off the ac fan or defroster. I am assuming you ask because of the ac compressor adding a strain to the motor? I thought about this but do not see why it would make the motor rev so high at startup. I wouldn"t be surprised if the compressor clutch doesnt even activate for a few seconds after the car starts being computer controlled and all. The defroster, heated seats, and other large power draws all reset when the car is shut down so they are not on. I leave the key on for a few seconds before starting not only to let the fuel pump prime, but also to let the easy entry seat function move the seat forward.
I cannot think of any other large power drawings or strains on the motor due to accessories, and do not see why they would make it rev like this either.

Its almost like the starter is too powerful and whips the crank too fast but I highly doubt that is the case.

Does anyone know if this car has any features that specifically help it start? Perhaps a cold start injector or something like that?
Has anyone else experienced this high rev and dry/whining sound?

thanks for all of you suggestions so far!

jtleichtenberg 12-06-2010 02:26 PM

Re: High rev at start
 
Hello I am having the same problem with my 06' Jeep Grand Cherokee Limited with the 5.7 hemi. I started it yesterday and it revved way up and had the whine to it. I live in South Dakota, so when it's cold and the temp. outside is around 10 degrees or colder probably isn't the best on the motor to rev up right away. Just wondering as well if anyone knows of a solution.

06overland 12-07-2010 11:31 AM

Re: High rev at start
 
My concern is that there is no oil flow yet and the valvetrain is probably not lubricated well.
Jtleichtenberg, does your motor only rev high when its cold out?

06overland 12-16-2010 09:07 AM

Re: High rev at start
 
So this noise at start sounds like the engine is crying for its life!! Has anyone ever experienced this or know of a way to diagnose what it may be?
It's aweful...please help!

252crew 12-29-2010 02:04 AM

Re: High rev at start
 
I have the same problem. I have a new to me, 2005 hemi wk with 80k. have had for only 3 months but had never had this problem till it got very cold. Then each morning i start the jeep up i get this strong sucking/ whistling noise very intense. kinda worries me. From my experience its only happing in cold weather under 35

252crew 12-29-2010 02:04 AM

Re: High rev at start
 
Would love more info

06overland 12-29-2010 09:42 AM

Re: High rev at start
 
I changed my oil last week and noticed that I used a Fram oil filter the last time I changed it because the mopar wasn't available. Since last week (mopar filter now) it hasn't done the high rev at all. It could be a coincidence but it has been very cold so it should have done it.

Is it possible that the filter doesn't let the oil pass to the valvetrain during the first few turns of the crank and the valves are dry when the engine finally fires up?

What oil filters do you guys use? The sound it makes sounds to me like dry valves...does anyone have any input on the oil system and how it reacts at startup?

Chaoul1 12-29-2010 12:34 PM

Re: High rev at start
 
I use a Mobile 1 Oil Filter. I would also recommend a K&N Gold Oil Filter.


All times are GMT -5. The time now is 10:19 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community