Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Engine Performance/Intake/Exhaust (http://www.jeepgarage.org/f196/)
-   -   WJ 00' I6 transmission running wierd when cold... (http://www.jeepgarage.org/f196/wj-00-i6-transmission-running-wierd-when-cold-16586.html)

violant00 12-22-2010 02:25 AM

WJ 00' I6 transmission running wierd when cold...
 
Its been pretty cold lately and i haven't really noticed anything different until today with the Jeep I turned it on let it warm up for about a minuate or 2 then drove off... noticed the transmission was having a REEALLY hard time getting out of 1st gear to the point where i thought i was in neutral because the I pud some weight on the gas pedal and it went all the way up to 3000rpm without engaging another shift. It did this until the engine warmed up minutes later then everything went back to normal.

Any suggestions? should i let the engine warm up completely from now on being that the weather has been bitter cold or is it something i should have checked?

ithinkfit914 12-22-2010 05:07 PM

Re: WJ 00' I6 transmission running wierd when cold...
 
had that happen to me last year but only when happen when i was low on gas. did it turn out of first gear or not? mine used to stay in first and wouldn't go up a gear. Switched out the output speed sensor and no problems since. ::KNOCK KNOCK:: that's me knocking on wood haha

violant00 12-22-2010 10:40 PM

Re: WJ 00' I6 transmission running wierd when cold...
 
no it switched gears but it felt like it was really struggling to do so... and i JUST switched the speed outpout sensor no more then 5 months ago....

ithinkfit914 12-23-2010 10:09 AM

Re: WJ 00' I6 transmission running wierd when cold...
 
Yeah I'm from NY too...white plains and it has been pretty cold but I always let my jeep run for about 15 mins before i go to work which is usually pretty early bc I start at 6am so I dunno man. Good luck with that.

violant00 12-23-2010 07:34 PM

Re: WJ 00' I6 transmission running wierd when cold...
 
Cherry valley!

Quote:

Originally Posted by ithinkfit914 (Post 322353)
yeah i'm from ny too...white plains and it has been pretty cold but i always let my jeep run for about 15 mins before i go to work which is usually pretty early bc i start at 6am so i dunno man. Good luck with that.


ithinkfit914 12-24-2010 09:27 AM

Re: WJ 00' I6 transmission running wierd when cold...
 
violant do you have HIDS in those projectors??

violant00 12-24-2010 09:27 AM

Re: WJ 00' I6 transmission running wierd when cold...
 
negative.... soon though
Quote:

Originally Posted by ithinkfit914 (Post 322816)
violant do you have HIDS in those projectors??


ithinkfit914 12-24-2010 07:58 PM

Re: WJ 00' I6 transmission running wierd when cold...
 
me too man me too. my girl thinks something is wrong with me bc i'm always on this site haha

violant00 12-25-2010 12:21 AM

Re: WJ 00' I6 transmission running wierd when cold...
 
actually man if it wasnt for this site I prolly would have never been so interested in my Jeep but I sure first time jeep owner and i love it.

ithinkfit914 12-25-2010 05:23 AM

Re: WJ 00' I6 transmission running wierd when cold...
 
yeah man. i've owned my jeep for about 2 years and i'm finally realizing how much i love it haha


All times are GMT -5. The time now is 10:39 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community