Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f203/)
-   -   Rear driver side sound... (http://www.jeepgarage.org/f203/rear-driver-side-sound-16740.html)

ParaCAD 12-27-2010 02:23 PM

Rear driver side sound...
 
While the WJ is running idle, i can hear a consistent repetitive 'swish' sounds.

Specifically it comes from the left rear, right behind the wheel well cover...

its a quick 'swish-swish-swish-swish-swish' consistent with the idling of the engine

I'm may try and get a little video of of the location and sound...


not sure if this could be related to the code i'm getting...p1494

Frango100 12-27-2010 02:35 PM

Re: Rear driver side sound...
 
There are some evaporation system components behind the LH rear wheel cover. The purge solenoid in the enginebay will create vacuum to the evap canister and then it will create the vacuum above the fuel in the tank. Probably some hose is loose or cracked. The sound is probably not there when the engine is cold? Because at that time the evap solenoid is not activated and there will be no vacuum present. The evap solenoid is pulsing when it works (the signal comes from the PCM) and that is causing the sound.
The code you have has to do with the leak detection pump, also in the evaporative system. With this pump a leak in the system can be detected. So having the code and hearing a hising sound both point to a vacuum leak behind the rear wheel cover.

ParaCAD 12-27-2010 02:38 PM

Re: Rear driver side sound...
 
Thanks...i'll give a listen when its cold.

But i crawled under, and the sound is definitely coming from the left rear.

Frango100 12-27-2010 02:48 PM

Re: Rear driver side sound...
 
Yeh, i had stated RH rear wheel by mistake, but the components are behind the LH rear wheel aft cover.

ParaCAD 12-27-2010 02:51 PM

Re: Rear driver side sound...
 
Quote:

Originally Posted by Frango100 (Post 323838)
Yeh, i had stated RH rear wheel by mistake, but the components are behind the LH rear wheel aft cover.


Thanks for clearing that up, i'll give it a good look, see if i see a loose/broken hose.

Also thanks for the additional info, in your original post!


All times are GMT -5. The time now is 11:16 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community