Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio/Visual/Navigation (http://www.jeepgarage.org/f155/)
-   -   Strange Issue with Instrument lights and 430N restarts on it own. (http://www.jeepgarage.org/f155/strange-issue-with-instrument-lights-and-430n-restarts-on-it-own-16835.html)

singhgill 12-30-2010 12:02 AM

Strange Issue with Instrument lights and 430N restarts on it own.
 
I have approx. 1400 miles on my vehicle and i have noticed this strange issue only 3 times and that too in a week.

While driving a vehicle i noticed that the Instrument lights and head lamp indicator kinda of cuts off and comes back on as if its a blip for less then a second. This also causes media player 430N to restart on its own.

After these instances it gets back to normal as if nothing happened.

I have not noticed any pattern when this happens as all three times it happened randomly.

I mentioned this to my dealer and they ask me to monitor for couple weeks and see if it happens again.

Anyone have any clue what the cause might be?

Thanks.

singhgill 12-30-2010 10:43 AM

Re: Strange Issue with Instrument lights and 430N restarts on it own.
 
Anyone?

Technosavant 12-30-2010 11:03 AM

Re: Strange Issue with Instrument lights and 430N restarts on it own.
 
Weird. Sounds like something is losing power- like a connection isn't made well.

singhgill 12-30-2010 11:27 AM

Re: Strange Issue with Instrument lights and 430N restarts on it own.
 
That is my guess that its lost power for that particular second, or can it be some computer glitch?
I will check the battery connectors today and will make sure if they look good. I will keep monitoring and if the issue still persist i will contact service at the dealer.

singhgill 01-03-2011 10:40 AM

Re: Strange Issue with Instrument lights and 430N restarts on it own.
 
After monitoring it on this past weekend, the problem got worse, whole Media Center unit will go off for a minute and then will start on it own. When its off i noticed the instrument lights also dims down a bit.

It only happens while i am driving as i suspect the vibrations might be causing the loose connection or faulty switch to loose power.

I am taking my vehicle to the dealer hoping that its just a minor issue which should be fixed quickly.

bpmcgee 01-03-2011 01:42 PM

Re: Strange Issue with Instrument lights and 430N restarts on it own.
 
Quote:

Originally Posted by singhgill (Post 327404)
I am taking my vehicle to the dealer hoping that its just a minor issue which should be fixed quickly.

Minor issue, yes. Fixed quickly? I'd be surprised. This is going to be a tough one for them to track down, I'm guessing.

B

Technosavant 01-03-2011 03:44 PM

Re: Strange Issue with Instrument lights and 430N restarts on it own.
 
Quote:

Originally Posted by bpmcgee (Post 327506)
Minor issue, yes. Fixed quickly? I'd be surprised. This is going to be a tough one for them to track down, I'm guessing.

B

Hard to say. Could be as simple as a wiring harness not plugged in all the way. Could be something as messy as a harness with a short in it.

singhgill 01-03-2011 07:59 PM

Re: Strange Issue with Instrument lights and 430N restarts on it own.
 
Ok so guys went to dealer this evening. They ask me to leave the vehicle with them, i told them i want to talk to Service Manager as this is not acceptable to have issues when i just have 1500 miles on my jeep.

Argued with Manager and he agree on getting my car checked right away. So i went to the waiting lounge, and got called with in 5 mins.

IOD fuse was loose and they tightened it. Issue is not there anymore, Plus i got $45 worth of Gas Card for the inconvenience. :-)

IndyBob 01-04-2011 04:35 AM

Re: Strange Issue with Instrument lights and 430N restarts on it own.
 
Quote:

Originally Posted by singhgill (Post 327816)
Ok so guys went to dealer this evening. They ask me to leave the vehicle with them, i told them i want to talk to Service Manager as this is not acceptable to have issues when i just have 1500 miles on my jeep.

Argued with Manager and he agree on getting my car checked right away. So i went to the waiting lounge, and got called with in 5 mins.

IOD fuse was loose and they tightened it. Issue is not there anymore, Plus i got $45 worth of Gas Card for the inconvenience. :-)

Sounds like you have a good dealer there. Glad they found the problem so fast and corrected it.

bpmcgee 01-04-2011 12:19 PM

Re: Strange Issue with Instrument lights and 430N restarts on it own.
 
I'm glad I was wrong too!

singhgill 01-04-2011 12:23 PM

Re: Strange Issue with Instrument lights and 430N restarts on it own.
 
Quote:

Originally Posted by bpmcgee (Post 328201)
I'm glad I was wrong too!

No you were kinda of right. They were telling me you have to leave your vehicle and it can be a problem they might need time and blaah blaah..

I got after them (Was kinda of furious too) i ask them to perform quick check but they only agree only after i spoke to service manager.

Technosavant 01-04-2011 03:33 PM

Re: Strange Issue with Instrument lights and 430N restarts on it own.
 
I'm glad it was a simple thing. They probably were expecting to have to tear the dash apart (hard to do on the spur of the moment) and decided to check the easy thing first.

Luckily for everybody, it was the easy thing.


All times are GMT -5. The time now is 10:40 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community