Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio/Visual/Navigation (http://www.jeepgarage.org/f155/)
-   -   Minor Bug/Annoyance with EVIC (http://www.jeepgarage.org/f155/minor-bug-annoyance-with-evic-16919.html)

robg 01-01-2011 07:11 PM

Minor Bug/Annoyance with EVIC
 
I generally leave my EVIC on the Fuel Economy setting so I can see my MPG and try to improve on it.

Twice now I was navigating to a destination and the EVIC was showing me an upcoming turn (as it should) and the wk2 lowered aero ride height. When the aero ride heigh message went away, the EVIC was back at the top level menu - the one where you can select what you want to display.

Seems like it should revert to either the last screen (in my case Fuel Economy) or to the next navigation turn.... but not the main screen.

Has anyone else experienced this?

GlowingGhoul 01-01-2011 07:18 PM

Re: Minor Bug/Annoyance with EVIC
 
Never noticed that. I keep mine on Vehicle speed most of the time since the way I've adjusted everything means the steereing wheel blocks part of the speedo.

Should be an easy software fix.

I would send this to Chrysler.

RedBolt 01-01-2011 07:39 PM

Re: Minor Bug/Annoyance with EVIC
 
Same with me as with GG. I keep mine on the speed reading and it goes back to that between showing me the next turn.

salsfirst 01-01-2011 08:10 PM

Re: Minor Bug/Annoyance with EVIC
 
Quote:

Originally Posted by RedBolt (Post 326335)
Same with me as with GG. I keep mine on the speed reading and it goes back to that between showing me the next turn.

I've been over the manual dozens of times and I can't find how to turn on the speed reading. How do you turn it on.

robg 01-01-2011 09:05 PM

Re: Minor Bug/Annoyance with EVIC
 
Quote:

Originally Posted by salsfirst (Post 326347)
I've been over the manual dozens of times and I can't find how to turn on the speed reading. How do you turn it on.

Second option down on the EVIC menu is vehicle speed. Select that.

jimoverland 01-02-2011 02:48 PM

Re: Minor Bug/Annoyance with EVIC
 
Quote:

Originally Posted by robg (Post 326325)
I generally leave my EVIC on the Fuel Economy setting so I can see my MPG and try to improve on it.

Twice now I was navigating to a destination and the EVIC was showing me an upcoming turn (as it should) and the wk2 lowered aero ride height. When the aero ride heigh message went away, the EVIC was back at the top level menu - the one where you can select what you want to display.

Seems like it should revert to either the last screen (in my case Fuel Economy) or to the next navigation turn.... but not the main screen.

Has anyone else experienced this?

I have noticed that too (it's happened recently probably 3 or 4 times). It's occurred when I was in the vehicle speed setting while navigating to a destination.

The first time I noticed it, I thought I accidentally hit the back button on the steering wheel - I confirmed that wasn't the case the following times.

robg 01-02-2011 03:25 PM

Re: Minor Bug/Annoyance with EVIC
 
Quote:

Originally Posted by jimoverland (Post 326952)
I have noticed that too (it's happened recently probably 3 or 4 times). It's occurred when I was in the vehicle speed setting while navigating to a destination.

The first time I noticed it, I thought I accidentally hit the back button on the steering wheel - I confirmed that wasn't the case the following times.

Thanks for the feedback. Like you, the first time I thought I hit the back button. But I didn't.

Anyway, it's just a small annoyance. Otherwise the vehicle is outstanding.

wsw523 01-02-2011 05:59 PM

Re: Minor Bug/Annoyance with EVIC
 
Quote:

Originally Posted by robg (Post 326973)
Thanks for the feedback. Like you, the first time I thought I hit the back button. But I didn't.

Anyway, it's just a small annoyance. Otherwise the vehicle is outstanding.


if it is due to the interface with the nav system can this issue be found with both the 430N and 730N nav systems? or is it isolated to just a single one?

n4exw 01-02-2011 06:17 PM

Re: Minor Bug/Annoyance with EVIC
 
I wish that they can add a digital volt meter to the menu. That would make to much sense.

robg 01-02-2011 07:47 PM

Re: Minor Bug/Annoyance with EVIC
 
Quote:

Originally Posted by wsw523 (Post 327055)
if it is due to the interface with the nav system can this issue be found with both the 430N and 730N nav systems? or is it isolated to just a single one?


Good question. I have the 430N. Not sure if this affects the 730 also.

Red G8R 01-02-2011 07:53 PM

Re: Minor Bug/Annoyance with EVIC
 
I have the 730N and have never experienced that glitch. I keep mine on Vehicle Speed.

wsw523 01-03-2011 12:00 AM

Re: Minor Bug/Annoyance with EVIC
 
Quote:

Originally Posted by robg (Post 327131)
Good question. I have the 430N. Not sure if this affects the 730 also.

if it is just affecting the 430N it may be fixed in the update due out this month.


All times are GMT -5. The time now is 08:58 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community