Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   A question for other WK2 owners (http://www.jeepgarage.org/f107/a-question-for-other-wk2-owners-16924.html)

jp467 01-01-2011 09:06 PM

A question for other WK2 owners
 
I have a 2011 Limited V-6 and I have a question. when I am coasting at around 25 mph foot off the break and gas if I make any turn in a wheel like for a bend in the road I get some noise from what sounds like the rear end. It like a rubbing noise or moaning noise. if I step on the gas it stops. I had it to the dealer once and they said they did not have a fix at this time. they claimed they compared to another one that made the same noise. I am asking if others have noticed this or if theres makes this noise under these conditions? It only does it at these speeds and under these conditions. Other that this one issue this is the best vehicle I have ever owned.

whatevrworks 01-02-2011 02:07 PM

Quote:

Originally Posted by jp467 (Post 326371)
I have a 2011 Limited V-6 and I have a question. when I am coasting at around 25 mph foot off the break and gas if I make any turn in a wheel like for a bend in the road I get some noise from what sounds like the rear end. It like a rubbing noise or moaning noise. if I step on the gas it stops. I had it to the dealer once and they said they did not have a fix at this time. they claimed they compared to another one that made the same noise. I am asking if others have noticed this or if theres makes this noise under these conditions? It only does it at these speeds and under these conditions. Other that this one issue this is the best vehicle I have ever owned.

Do a search on here there were some people who had an exhaust component rubbing on something and had to be repositioned slightly. I'm posting from iPhone so can't search the threads easily but seem to recall similar problem elsewhere.

jp467 01-02-2011 05:24 PM

Re: A question for other WK2 owners
 
Quote:

Originally Posted by whatevrworks (Post 326934)
Do a search on here there were some people who had an exhaust component rubbing on something and had to be repositioned slightly. I'm posting from iPhone so can't search the threads easily but seem to recall similar problem elsewhere.


This is not an exhaust rubbing noise. This is mechanical it sounds like either the rear diff or transfer case. Like I said in the previous post it is only around 25 mph coasting and after making a slight turn like for a bend in the road. One other thing about it is it won't do it if in sport mode. It's not real loud it's just like under that condition you hear a humming noise. I am thinking it might be related to the axle isolator that causes the shutter in some. I do not have a shutter but I know that putting it in sport mode also stops the shutter. I know I read they are supposed to be coming out with a tsb for this isolator. I think if this vehicle was not so quiet otherwise you would not even notice it.

Dunecrawler 01-07-2011 11:17 AM

Re: A question for other WK2 owners
 
JP, could it be from the rear shocks? Maybe as the load/weight shifts. There is a TSB for that, but it does not really sound like the problem you are experiencing.
Anyway, here is the link, just in case
http://www.wk2jeeps.com/tsb/tsb_wk2_1700310.pdf


All times are GMT -5. The time now is 08:08 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community