Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Grand Cherokee - WK2 - (http://www.jeepgarage.org/f73/)
-   -   Problem with Easy Entry and Seat Memory (http://www.jeepgarage.org/f73/problem-with-easy-entry-and-seat-memory-17088.html)

BEERnALE 01-05-2011 07:06 PM

Problem with Easy Entry and Seat Memory
 
The Easy Entry and Seat Memory features just stopped working on my WK2 Overland. Went into the EVIC and reset Easy Entry, but that didnít work.

Any ideas out there on how to reset or get working? Manual controls still work.

Any thoughts appreciated.

lyndelw 01-06-2011 10:55 AM

Re: Problem with Easy Entry and Seat Memory
 
Quote:

Originally Posted by BEERnALE (Post 329014)
The Easy Entry and Seat Memory features just stopped working on my WK2 Overland. Went into the EVIC and reset Easy Entry, but that didnít work.

Any ideas out there on how to reset or get working? Manual controls still work.

Any thoughts appreciated.




If you have your seat set to far back when you hit the set button it won't work. It will mention that in the manual under the part that covers setting yor seat. I found out by trial and error.

JTS97Z28 01-06-2011 11:15 AM

Re: Problem with Easy Entry and Seat Memory
 
^^^ Yup that could be it, if you have your seat just right on the border of where the system will work and where it wont it more often then not will not work. I had the same issues in my 2008 SRT8. So you either gotta move the seat up just a hair then then re-set your memory preferences, then I usually had to cycle easy exit off then back on and it will start working again.
So its either move your seat up just a little, or deal with easy exit not working.

Hopefully this is your problem. I know it sounds goofy, but thats how it works.

BEERnALE 01-06-2011 11:28 AM

Re: Problem with Easy Entry and Seat Memory
 
Okay, thanks...

I thought I did that when I reset it last night, but I'm not sure... so I will try again at lunch time. Thanks!

JTS97Z28 01-06-2011 11:35 AM

Re: Problem with Easy Entry and Seat Memory
 
Quote:

Originally Posted by BEERnALE (Post 329392)
Okay, thanks...

I thought I did that when I reset it last night, but I'm not sure... so I will try again at lunch time. Thanks!

If re-cycling the easy exit feature on and off from the evic doesnt work, I remember reading somewhere a while back that if you move the seat fully forward then all the way back it resets it as well. I had to do this a couple times. Once you move the seat fully back, simply hit your memory 1 button to put the seat back to normal spot then easy exit should start working (if its not set too far back in the memory).

Hope this makes sense.

-easy exit feature on
-move seat all the way forward, then all the way back
-press memory 1 to get everything back where it belongs
-easy exit should start working.

mhassler 01-06-2011 11:43 AM

Re: Problem with Easy Entry and Seat Memory
 
I thought I saw a TSB for this, could be wrong though because i wasn't researchign this problem. Check em out at http://www.wk2jeeps.com/wk2_tsb.htm.

BEERnALE 01-06-2011 09:47 PM

Re: Problem with Easy Entry and Seat Memory
 
Okay...
JTS, Thanks!

Resetting in the EVIC did not work. But moving the seat all the way forward, and then all the way back did the job.

However, the seat memory settings were no more (Which sucked! :(). At first, I was getting no response when trying to reprogram. I reset the Easy Entry again, tried setting Memory 1 and 2... with no luck. And then in trying to set Memory 1 again... it just worked. I couldn't tell you why because I tried too many variables.

But... Easy Entry and Seat Memory is back up and running!
:)

Oh, and I did not see a TSB for this issue.


All times are GMT -5. The time now is 10:16 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community