Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio, Video, Navigation & Electronic Modifications (http://www.jeepgarage.org/f50/)
-   -   Mygig Problem? Help (http://www.jeepgarage.org/f50/mygig-problem-help-17684.html)

DAVY27 01-19-2011 02:52 PM

Mygig Problem? Help
 
Just purchased the RER nav and the gps antenna from justforjeeps. everything was perfect until i tried to put in a destination and see how the nav works. Without putting a destination and just using the Map, everything is fine, it tells me the street im when i enable the triangle button on the screen. When i put in a destination, that is when i started having trouble. Pics to help explain


everything is fine with just the Map Mode.
http://i301.photobucket.com/albums/n...GoLd/031-7.jpg

shows the street i was on: 68th Ave
http://i301.photobucket.com/albums/n...GoLd/032-7.jpg

Put in the destination and it shows the green route i should take so i press "Go"
http://i301.photobucket.com/albums/n...GoLd/033-4.jpg

this is what i get. Street is Dequindre( street in MI, where i purchased the system from) and shouldnt it show the route i should take in green?
http://i301.photobucket.com/albums/n...GoLd/034-4.jpg

SRTILL8 01-19-2011 02:55 PM

Re: Mygig Problem? Help
 
did you try reseting the trip menu?

weird-

Greeny 01-19-2011 03:01 PM

Re: Mygig Problem? Help
 
What firmware are you running?

DAVY27 01-19-2011 03:04 PM

Re: Mygig Problem? Help
 
ok, waste of a thread LOL. turned it on again and everything is good to go. ill take a drive and test it out


All times are GMT -5. The time now is 08:40 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community