Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Ohh noooooessss, I have the shudder :( (http://www.jeepgarage.org/f107/ohh-noooooessss-i-have-the-shudder-17981.html)

mrpositraction 01-26-2011 01:25 PM

Ohh noooooessss, I have the shudder :(
 
Going home from work on Monday I went to pass a guy driving to slow and when it downshifted from 40mph it felt like the vehicle was going to shake itself apart. Only does it between 40-60mph and when gouging the throttle to pass from a sustained speed.

Brought it in today, the only rapid response that was to be done was the ESC TSB. They drove it after that and couldn't replicate. I picked it up, made it two blocks and I got it to do it twice. Turned around, took the tech for a ride and got it to do it for him twice. They are talking to corporate to see what to do.

I don't know what my build date is, I have been meaning to look. I bought it late December from the dealer.

Lets hope they find a solution soon and I hope it isn't too intrusive, I just hate the thought of some tech taking my trasmission apart.

I will keep everyone updated. The dealer has been nice so far, took me to and picked me up from work.

:fingers crossed: :confused:

TTUMBIO2010 01-26-2011 01:26 PM

Re: Ohh noooooessss, I have the shudder :(
 
Shark Fin Antenna is the fix. Just wait. :D

mrpositraction 01-26-2011 01:28 PM

Re: Ohh noooooessss, I have the shudder :(
 
Quote:

Originally Posted by TTUMBIO2010 (Post 342240)
Shark Fin Antenna is the fix. Just wait. :D

LOL, I will try anything!

rdalcanto 01-26-2011 01:52 PM

Re: Ohh noooooessss, I have the shudder :(
 
How many miles are on your vehicle?
I don't have it (yet), but I'am dying to hear if the member who is getting his torque converter replaced still has the shudder afterwards or not....

wjs81866 01-26-2011 02:04 PM

Re: Ohh noooooessss, I have the shudder :(
 
Between my Limited 9,800 miles and my Laredo 5,500 miles I can say it's not as bad as it was when they were new. 40 MPH is where it does it if it does.

mrpositraction 01-26-2011 02:38 PM

Re: Ohh noooooessss, I have the shudder :(
 
just turned 4000 miles

40mph is when it is worse for me

Anyone have the link to the guy getting the torque converter replaced? I remember reading it and I wanted to follow his story.

JTS97Z28 01-26-2011 03:11 PM

Re: Ohh noooooessss, I have the shudder :(
 
hopefully thats fixed before my Overland gets built in a few months. "Shaking itself apart" is not something I want my Jeep to be doing. That cant be good for anything (tranny, engine, etc etc).

James

mrpositraction 01-26-2011 03:21 PM

Re: Ohh noooooessss, I have the shudder :(
 
Just got off the phone with the dealer and they said chrysler said it was an isolator. I will give them a shot at it. They said it encompasses August to January build dates.

Mine is November for reference.

Part is ordered, we shall see......

mrpositraction 01-26-2011 03:30 PM

Re: Ohh noooooessss, I have the shudder :(
 
For reference I believe Milius touches on this here.

http://jeepgarage.org/showthread.php...nverter&page=5

http://www.wk2jeeps.com/tsb/Axle_iso...4632AD_01m.jpg
1. Axle isolator p/n 52124632AD

MODS: If you want, you can merge with that thread. I did have the new ESC TSB done and it did not fix it. All other TSB's had been done.

mrpositraction 01-26-2011 03:30 PM

Re: Ohh noooooessss, I have the shudder :(
 
Quote:

Originally Posted by mrpositraction (Post 342356)
For reference I believe Milius touches on this here.

http://jeepgarage.org/showthread.php...nverter&page=5

http://www.wk2jeeps.com/tsb/Axle_iso...4632AD_01m.jpg

MODS: If you want, you can merge with that thread. I did have the new ESC TSB done and it did not fix it. All other TSB's had been done.

To be clear a purely factual, I assume it is this, they didn't give me a part number.

JEEF 01-26-2011 03:59 PM

Re: Ohh noooooessss, I have the shudder :(
 
Ditto
Ditto
Ditto!!

I have 8,200 miles. Born on 11/17/10. My shudder was worse during the first 5,000 miles. I had the Rapid Response update this morning and haven't driven enough for any feedback.

My service technicians weren't able to reproduce and they think I'm a loon!

:iws::iws::iws::iws:

I'm also anxious to find out if a new torque converter fixes the problem. Then I need to figure out how to convince the dealer I need one... Maybe I should read The Art of War. Or is there a How to Make Your Service Technician Believe You For Dummies book anywhere?

mrpositraction 01-26-2011 05:07 PM

Re: Ohh noooooessss, I have the shudder :(
 
Confirmed the part number, this is infact the isolator they are replacing.

I was told that if the ECS flash TSB didn't fix the problem that they are supposed to try this next. I am skeptical but at the same time hopeful.


All times are GMT -5. The time now is 03:21 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community