Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio/Visual/Navigation (http://www.jeepgarage.org/f155/)
-   -   430N RHB and Droid Pro (http://www.jeepgarage.org/f155/430n-rhb-and-droid-pro-19205.html)

IndyBob 02-21-2011 01:48 PM

430N RHB and Droid Pro
 
My wife and I both have the Droid Pro from Verizon.

I was able to pair both of them and they both worked great for a few days then last night mine would connect for about 2 seconds and then disconnect. It would do that a few times and then this error message would pop up on the phone.

"The application voice commands (process com.nuance.android.vsuite.vsuiteapp) has stopped working unexpectedly"

Strangely my wife’s Droid Pro still connects fine. The only thing I have on my phone that my wife does not is DropBox. Mine worked fine for a couple of days after the DropBox install so I am thinking that is not it.

I have tried re-paring but still have the same problem. Seems it must be a phone problem.


All times are GMT -5. The time now is 09:05 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community