Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   1300 Miles and I got a Check Engine Light (http://www.jeepgarage.org/f107/1300-miles-and-i-got-a-check-engine-light-19902.html)

DieselvRR 03-07-2011 06:47 PM

1300 Miles and I got a Check Engine Light
 
I have 1300miles on my new WK2. I was driving home today and all of a sudden the check engine light came on. Pressed the gas and nothing, I was coasting over to the shoulder and then the car finally responded to the throttle.

Was able to drive and make it home, shift points were all screwed up. Pulled the code and got P0730 Incorrect Gear Ratio.

Awesome....

DieselvRR 03-08-2011 08:09 PM

Re: 1300 Miles and I got a Check Engine Light
 
Dealer doesnt know what the issue is...car is still at the dealer. Hopefully I will have more info tomorrow

robpp 03-08-2011 08:14 PM

Re: 1300 Miles and I got a Check Engine Light
 
sheesh GL

moosehead 03-08-2011 08:36 PM

Re: 1300 Miles and I got a Check Engine Light
 
Diesel, sorry for the code throw and limp in. Recalled a similar story recently but couldn't find it. But check out the below thread and the two links within it for some possibilities.

http://www.jeepgarage.org/showthread...ect+Gear+Ratio

DieselvRR 03-09-2011 06:13 PM

Re: 1300 Miles and I got a Check Engine Light
 
They said they have no idea what caused it. Engineers at Chrysler had to clear code and reapply PCM/TCM TSB...seems to drive fine for now.

Knightrider03m 03-09-2011 06:47 PM

Re: 1300 Miles and I got a Check Engine Light
 
Quote:

Originally Posted by robpp (Post 371895)
sheesh GL

x2

Scottina06 03-09-2011 09:13 PM

Re: 1300 Miles and I got a Check Engine Light
 
seems like a simple computer glitch to me...


All times are GMT -5. The time now is 04:43 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community