Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems Discussion (http://www.jeepgarage.org/f77/)
-   -   Need help with uconnect phone plz (http://www.jeepgarage.org/f77/need-help-with-uconnect-phone-plz-19961.html)

loveatfirstsight 03-08-2011 07:24 PM

Need help with uconnect phone plz
 
Anytime I get in my jeep, my phone usually automatically pairs. A week or two ago, I noticed I wasn't paired and had to actually use my phone.lol
When I hit the uconnect button to pair it,, it just says uconnect phone not available. What do I do??

vman_86 03-08-2011 08:16 PM

Re: Need help with uconnect phone plz
 
On your phone go into Bluetooth menu or wireless connections depending on your phone model...

If your phone has been already paired to your vehicle, your phone should recognize uconnect and allow you to enable it manually if it won't auto. Sync to it

What kinda phone?

loveatfirstsight 03-08-2011 08:29 PM

sry didn't mention any of that in my first post,, it's an iPhone 4, and uconnect shows up, but it doesn't connect even if I try it on my phone manually,it's like it's trying to connect, but no success. And all my screen tells me is ucconect phone not available.

MasterWK 03-09-2011 12:44 AM

Re: Need help with uconnect phone plz
 
I restored my iphone 4 and had to delete my old connection and create a new one after my restore. Try that...

Overland1 03-17-2011 08:58 AM

Re: Need help with uconnect phone plz
 
Quote:

Originally Posted by MasterWK (Post 372163)
I restored my iphone 4 and had to delete my old connection and create a new one after my restore. Try that...

Exactly. Had to do the same thing with the Crackberry.

Not sure if it is a bug in the UMayOrMayNotConnect system, but my wife's Jeep did the same thing a while back with her Moto phone.

The BAT 03-17-2011 01:45 PM

Re: Need help with uconnect phone plz
 
Make sure you're not turning the BlueTooth off on your phone even when your're not using it.. I know it drains the phone battery but it has to be left on or it will "reset".

RamboTambo 03-29-2011 12:46 AM

Re: Need help with uconnect phone plz
 
Strange, I have not had a problem with mine and I usually turn it on and off on my Blackberry...**knock on wood**

Eddy 05-02-2011 07:23 PM

Re: Need help with uconnect phone plz
 
Did you get a solution to this, because I am having the same problem and all of a sudden whenever I touch one of the buttons on the steering wheel I get the "uconnect not available" message as well?? I cant re-pair the phone.

Any ideas on solution??

Thanks!!

MasterWK 05-02-2011 10:02 PM

Re: Need help with uconnect phone plz
 
Quote:

Originally Posted by Eddy (Post 407959)
Did you get a solution to this, because I am having the same problem and all of a sudden whenever I touch one of the buttons on the steering wheel I get the "uconnect not available" message as well?? I cant re-pair the phone.

Any ideas on solution??

Thanks!!

Try deleting the pairing and create a new one for the same phone. If not, try reseting/restoring your phone.

magnumman426 05-17-2011 07:32 PM

Re: Need help with uconnect phone plz
 
There have been issues with the module, it can be reset, but you need a starscan.
I usually go into my phone's wireless connections setup, and just disconnect and reconnect the pairing.

abdullah 02-23-2012 06:17 AM

Re: Need help with uconnect phone plz
 
I tried many times to clear the paired phone list, but U connect says ' no paired phones'
And I con not adding a new phone because U connect says ' all phones paired'
Note that uconnect was working well with my I phone 4.
Plz help me:-)

jcshemi 02-27-2012 11:38 PM

Re: Need help with uconnect phone plz
 
Quote:

Originally Posted by abdullah (Post 579676)
I tried many times to clear the paired phone list, but U connect says ' no paired phones'
And I con not adding a new phone because U connect says ' all phones paired'
Note that uconnect was working well with my I phone 4.
Plz help me:-)

i have the same issue, just stopped working about a week or so ago. Says.."maximum number of phones paired" and when i go to delete phones.."no phones paired'... i have an 05 jgc with what i guess is the basic nav unit. ide love some help! thanks guys!


All times are GMT -5. The time now is 11:24 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community