Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio/Visual/Navigation (http://www.jeepgarage.org/f155/)
-   -   Loading MP3's into 430N (http://www.jeepgarage.org/f155/loading-mp3s-into-430n-20706.html)

Vitalogy79 03-24-2011 11:05 AM

Loading MP3's into 430N
 
Hi all! I'm a new poster (longtime lurker) to this forum. I recently took possession of my new 2011 JGC Overland V8. This beautiful truckster has the 430N and I'm in the process of filling the 30GB hard drive but need some help.

I have been using a 16GB thumbdrive to move music files/folders to the MyGig. At first the problem I ran into was trying to copy too many files and the Jeep would do it's auto-off during the copy since I didn't have the engine running. Haven't figured out how to stop that from happening, so I adjusted my process to only copy around 2-3 gig at a time.

So here's the big issue. I may have 2500 mp3's on the thumbdrive, but after copying all the folders I find that the 430N shows around 1839 songs as being in the system. For some reason it appears to be dropping/missing/ignoring/whatevering some of the files. I can go back and add them if I notice they didn't copy, but when copying that many songs it's not exactly easy to keep a checklist of what's copied and what hasn't.

Has anyone else run in to this problem? If so, how did you correct it? If not, how did you copy your music to the 430N?

Thanks in advance!

vikingdave 03-24-2011 11:16 AM

Re: Loading MP3's into 430N
 
Quote:

Originally Posted by Vitalogy79 (Post 382041)
Hi all! I'm a new poster (longtime lurker) to this forum. I recently took possession of my new 2011 JGC Overland V8. This beautiful truckster has the 430N and I'm in the process of filling the 30GB hard drive but need some help.

I have been using a 16GB thumbdrive to move music files/folders to the MyGig. At first the problem I ran into was trying to copy too many files and the Jeep would do it's auto-off during the copy since I didn't have the engine running. Haven't figured out how to stop that from happening, so I adjusted my process to only copy around 2-3 gig at a time.

So here's the big issue. I may have 2500 mp3's on the thumbdrive, but after copying all the folders I find that the 430N shows around 1839 songs as being in the system. For some reason it appears to be dropping/missing/ignoring/whatevering some of the files. I can go back and add them if I notice they didn't copy, but when copying that many songs it's not exactly easy to keep a checklist of what's copied and what hasn't.

Has anyone else run in to this problem? If so, how did you correct it? If not, how did you copy your music to the 430N?

Thanks in advance!

If you have any protected files, like ones bought on iTunes until fairly recently, they will not be playable on generic MP3 players. There are some utilities out there that will strip all protection from your entire iTunes library. This is something we can't really blame on Jeep, it's just how Apple locked down playback because the recording studios made them do it to reduce piracy. I believe that most or all audio content on iTunes is no longer protected in this manner.

Vitalogy79 03-24-2011 11:19 AM

Re: Loading MP3's into 430N
 
I'd say probably 95% or more of my music is MP3's with no DRM. The few iTunes music files I have appear to play fine on the 430N.

SixZeroFour 03-24-2011 12:18 PM

Re: Loading MP3's into 430N
 
Is it strictly mp3 files on the thumb drive? Could it be album art or some other type of file on the thumbdrive that is not copying?

Vitalogy79 03-24-2011 01:06 PM

Re: Loading MP3's into 430N
 
It's just MP3 files in artist specific folders. The actual folders and songs are copy over to the 430N. I could copy the same 5 folders with the same 250 songs back to back times and get two different end results. Song A may copy the first time, but Song A may not copy the second time.

I think the answer may simply lie in copying small portions bit by bit over the next several weeks. It just seems as though if I have a thumb drive with 500 mp3's on it that after copying all I should have a mygig with those exact 500 songs. I think there's some issues in the software in the mygig unit.


All times are GMT -5. The time now is 10:15 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community