Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   2011 GC 5.7 Shudder 35-65mph (http://www.jeepgarage.org/f107/2011-gc-5-7-shudder-35-65mph-20801.html)

gwallstrom 03-26-2011 03:16 PM

2011 GC 5.7 Shudder 35-65mph
 
There have been serveral posts on the ongoing problem with the shudder under slight accleration between 35 and 65mph. Has anyone come up with a solution. My dealer put in isolators for the front and rear ends, replaced the front driveshaft. All the modifications have helped, but the shudder is still there. Very frustrating!

mjw930 03-26-2011 09:35 PM

Re: 2011 GC 5.7 Shudder 35-65mph
 
The shudder people are posting about here is under HARD acceleration such as WOT, not slight acceleration. At that speed try using the gear selector to "3" which will keep it from shifting up past 3rd gear and prevent it from going into MDS mode and locking the torque converter. If the shudder you are feeling goes away the problem is most likely your torque converter.

I've noticed that the deceleration shudder me and most others feel (and is supposedly the way this engine / trans have worked for years) almost goes away completely if I lock out the top 2 gears to prevent it from going into MDS mode at slow speeds. I've also noticed that the smoother I am on the throttle the less it "bucks".

wjs81866 03-27-2011 09:55 AM

Re: 2011 GC 5.7 Shudder 35-65mph
 
MIne still always acts weird around 40MPH, nothing bad but I notice it.

LiquidOxygen 03-27-2011 12:46 PM

Re: 2011 GC 5.7 Shudder 35-65mph
 
I have an overland with the 5.7 built in mid January. It has 3000km and yesterday for the first time I experienced a shudder type vibration under slight acceleration. I was traveling 40km an hour and the Eco light was on. The shudder continued until I pressed a little further on the accelerator. It went away immediately and didn't hesitate to pick up speed. After spending alot of time trolling this forum I found this to be very disturbing. I tried for an hour to recreate this situation but was unsuccessful. Should I be concerned? Is my vehicle starting to exhibit the largest problem that seems to be plaguing this forum?


All times are GMT -5. The time now is 09:19 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community