Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   2005+ Jeep Commander XK (http://www.jeepgarage.org/f188/)
-   -   Slow engine starting issues on 2006 Jeep Commander 5.7L Hemi (http://www.jeepgarage.org/f188/slow-engine-starting-issues-on-2006-jeep-commander-5-7l-hemi-20993.html)

Thomaskr 03-29-2011 09:15 PM

Slow engine starting issues on 2006 Jeep Commander 5.7L Hemi
 
Hi guys, hopefully others from the GC or other forum sections with 5.7L experience can chime in...

Just bought a couple of months ago a used 2006 Jeep Commander with the 5.7L Hemi. When I bought it (for a pretty amazing price as the owner was moving to back to Europe) I realized that it had slow starting problems but as it ran really well otherwise, assumed that a battery and/or starter motor replacement would fix it up.

Well, I replaced the battery (as the old one wasn't holding a full charge) and it started a little better and had the starter checked. It was drawing WAY too much amperage so I had it replaced with a new one. Instant improvement, almost like night-and-day.

That was almost a month ago, however, today I noticed something a little scary: the service indicator came on and now when I turn the key, the dashboard lights up all of the christmas ornaments but nothing happens for a good 2-4 seconds, THEN it starts up normally. Now, I noticed that the kids had left the rear reading lights on, so I'm going to go out and check the battery and make sure it wasn't discharged or something, but the usual suspects for a deadish battery (slow window winding, inadequate cranking power, etc.) don't appear.

One other thing: the vehicle was equipped with one of those remote starter systems. It was apparently dealer-installed and tied-in completely to the rest of the electronics as you can unlock the car and open the rear window with the second, after-market keyfob. I removed that keyfob on the first day and have never used it, but I hope that system is not causing glitches.

Any advice, experience or suggestions would be really helpful!

Thanks.

Scottina06 03-29-2011 10:14 PM

Re: Slow engine starting issues on 2006 Jeep Commander 5.7L Hemi
 
that sounds like the problem(the am remote start)


All times are GMT -5. The time now is 04:27 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community