Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Grand Cherokee - WK2 - (http://www.jeepgarage.org/f73/)
-   -   First problem experienced today (http://www.jeepgarage.org/f73/first-problem-experienced-today-21045.html)

cypressres 03-30-2011 10:06 PM

First problem experienced today
 
I hope nobody has had this problem but today the WK2 Overland didn't start. My wife drove it on an errand and when she tried to head home, it would turn over but not start. As I was driving to pick her up, she got it started and drove it home without any issues. When I got home tonight, I gave it a try and it cranked but it reved to around 1400 RPM's and stayed there for quite awhile before coming down to normal RPM. It would act this way each time I started it.

I wonder if anyone else has come across this? We couldn't figure out why (or what she did) to get it to go ahead and start. Thanks.

Polak 03-30-2011 10:55 PM

Re: First problem experienced today
 
How many miles on the jeep? V6 or V8?

UNCjeepWK2 03-31-2011 04:30 AM

Re: First problem experienced today
 
You didn't run it through an automatic car wash, did you?

patschamps2004 03-31-2011 05:31 AM

Re: First problem experienced today
 
Why could a jeep not handle an automatic.car wash?

Nouveau Redneck 03-31-2011 10:46 AM

Re: First problem experienced today
 
Did she push the gas pedal before or during the attempt to start it? She could have flooded it if she did. You're not supposed to touch the gas pedal when you start it.

Jpjr 03-31-2011 10:53 AM

Re: First problem experienced today
 
Starting issues are almost always something dumb. Make sure your battery is charged and/or charging. Is it cold where you live? Are these cold starts only where it won't start? The engine revving high sounds like a temp/fuel correction rather than a problem per se assuming it's coming down after the car warms up.

compscirunner 03-31-2011 04:01 PM

Re: First problem experienced today
 
When the engine cranked, how long did it attempt to start? Just wondering I never owned a push to start vehicle before this one.

compscirunner 03-31-2011 04:02 PM

Re: First problem experienced today
 
Quote:

Originally Posted by Nouveau Redneck (Post 386579)
Did she push the gas pedal before or during the attempt to start it? She could have flooded it if she did. You're not supposed to touch the gas pedal when you start it.

In a drive by wire system does pushing the gas before starting the vehicle have any effect?

cypressres 03-31-2011 04:53 PM

Re: First problem experienced today
 
Thanks for all the responses. Just to answer a few of the questions....
1) It has under 5K miles 2) It's a Hemi...so it's a V8 3) No stinkin auto car wash 4) I don't believe you can flood a fuel injection?? 5) It's 70 degrees and the car was warm when the problem occurred 6) Good question on how long it attempted to start with the push button...I don't know.

Thanks for eveyone's help...it's probably going to the dealer this weekend to see what they say.

cypressres 03-31-2011 05:44 PM

Re: First problem experienced today
 
I have an answer to #6 above now.....she pushed the button once and it continued to try and start until she pushed the button again. Thx

giantsfan 03-31-2011 06:02 PM

Re: First problem experienced today
 
I had a similar problem. I own a 2011 Limited, V8/Hemi and at the time, had 3,000 miles (January). Vehicle would not start remotely or manually...would try to turn over but didn't. Called roadside assistance, but when he came in, it would start fine. Happened again, a week later. When roadside assistance came, we were able to start it with a jump. Happened a week later again, and I said I wouldn't accept anything less than it being towed and looked at by the dealership no matter what. The mechanics opened the battery compartment and said one of the wires came loose. They fixed and it's been running like a champ ever since.

cypressres 03-31-2011 06:18 PM

Re: First problem experienced today
 
Great...I'll take a look tonight. Thanks for the input. It does seem strange to me that it could turn but not start with just a loose wire.


All times are GMT -5. The time now is 07:27 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community