Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Any shutter On newer builds (http://www.jeepgarage.org/f107/any-shutter-on-newer-builds-21459.html)

jp467 04-08-2011 12:26 AM

Any shutter On newer builds
 
I was just wondering if anyone has had the shudder issue on vehicles built Jan or later. I think from previous reading this was supposed to be when they started using a different axle isolator and or torque converter. Mine is a march build and I have no shutter... hope it stays that way.

Dougcjohn 04-08-2011 07:16 AM

Re: Any shutter On newer builds
 
Quote:

Originally Posted by jp467 (Post 391828)
I was just wondering if anyone has had the shutter issue on vehicles built Jan or later. I think from previous reading this was supposed to be when they started using a different axle isolator and or torque converter. Mine is a march build and I have no shutter... hope it stays that way.

I too was curious if this was resolved in newer builds or if it remained an unsolved problem. Wasn't it after some miles on the rig? How many miles do you have on yours?

chucksc 04-08-2011 10:22 AM

Re: Any shutter On newer builds
 
Quote:

Originally Posted by jp467 (Post 391828)
I was just wondering if anyone has had the shutter issue on vehicles built Jan or later. I think from previous reading this was supposed to be when they started using a different axle isolator and or torque converter. Mine is a march build and I have no shutter... hope it stays that way.

I was just observing that Outcome Based Education has another product here.

FWIW -

A Shutter goes on your windows.

A Shudder is some bad "stuff" that happens to a small but significant portion of Hemi owners!

The two words NOT interchangeable.....

:slapfight:

jp467 04-08-2011 04:18 PM

Re: Any shutter On newer builds
 
Quote:

Originally Posted by chucksc (Post 391994)
I was just observing that Outcome Based Education has another product here.

FWIW -

A Shutter goes on your windows.

A Shudder is some bad "stuff" that happens to a small but significant portion of Hemi owners!

The two words NOT interchangeable.....

:slapfight:

My mistake it was very late when I typed that.

voyagerx 04-09-2011 12:08 PM

Re: Any shutter On newer builds
 
Mine was built in March and I haven't noticed the shudder yet. I have tried to replicate the scenarios described (WOT cruising around 40-45, flat and slight uphill) but haven't felt anything yet. Granted I only have ~300 miles, so maybe it isn't expected yet.

Kennedy12 04-10-2011 12:59 PM

Re: Any shutter On newer builds
 
Built march 1st, 2,500 miles with no shudder and I haven't heard much about it lately, I'm assuming and hoping the problem has been resolved

chuckbernard 04-14-2011 05:32 PM

Re: Any shutter On newer builds
 
Mine was built in January and no shudder problem. I've tried and tried and tried to reproduce it under a lot of conditions. Pulling a trailer. Up inclines, flat roads, all kinds of speeds from 35 to 50mph...

I have almost 4K miles on mine and I'm hoping that I will never see the problem.

jeepster11 04-14-2011 07:22 PM

Re: Any shutter On newer builds
 
Mine was built in January and I have experienced it twice. 35-40 MPH with Eco light on, floored it and there was the shudder. Doesn't do it all the time. Overland w 5.7

77rednecktruck 04-18-2011 04:27 PM

Re: Any shutter On newer builds
 
Mine has a slight shudder (like 1 second worth, I don't even think I would call it a shudder, more like slippage, kinda :) ) right at 40mph. But all of my cars has one speed that I fell a little "hiccup" at. My Fusion is 30mph, when I am slowing down past 30mph I feel the tranny do some funky stuff and then it is gone. My old Altima was 28mph, it was the same feeling as the Fusion and the new Jeep. I consider it just part of the experience and don't let it bother me. If it was a big shudder, I would be upset.

nek121328 04-18-2011 04:43 PM

Re: Any shutter On newer builds
 
There's a new TSB for the 2011 Ford Fusion transmission issue. Had mine done this morning.

landlp 07-10-2014 01:28 PM

Re: Any shutter On newer builds
 
Ours is a Latitude, 3.2 V6, Tow, Active Drive I, 4X4, build 3/14. Shudder/wobble started after about first 200 miles, 12-18mph from a stop, had both front axles replaced at around 900 miles, TSB 21-018-14 with adaptive learn procedure, back in shop at 1200 miles, wobble/shudder/shimmy is back. Currently, Chrysler is re-engineering transmission mount according to my service manager, these new mounts will be shipping in about 3-4 weeks, in the meantime they are attempting three other "fixes" which he was not specific about. Nevertheless, a new car shouldn't wobble no matter how brief.

berk483 07-10-2014 02:43 PM

Re: Any shutter On newer builds
 
Quote:

Originally Posted by landlp (Post 1049435)
Ours is a Latitude, 3.2 V6, Tow, Active Drive I, 4X4, build 3/14. Shudder/wobble started after about first 200 miles, 12-18mph from a stop, had both front axles replaced at around 900 miles, TSB 21-018-14 with adaptive learn procedure, back in shop at 1200 miles, wobble/shudder/shimmy is back. Currently, Chrysler is re-engineering transmission mount according to my service manager, these new mounts will be shipping in about 3-4 weeks, in the meantime they are attempting three other "fixes" which he was not specific about. Nevertheless, a new car shouldn't wobble no matter how brief.

These are completely seperate issues. This thread was from back in 2011 and was talking about the shudder felt from improper downshifting/torque converter lock-up on models with the 5.7L HEMI. Its more of a fishbite or surging feeling. There is a new TSB out to address this but again it is only available for 2012-2013 HEMI's.


All times are GMT -5. The time now is 04:41 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community