Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Stall During Startup? (http://www.jeepgarage.org/f107/stall-during-startup-21630.html)

litespeedz 04-11-2011 12:28 PM

Stall During Startup?
 
Has anyone had their Jeep stall just after they start it? Mine has done this a few times (Hemi V8 w/ QDII). It seems to happen more when the engine is warm. It happened again today and that prompted this post. No idiot lights come on and it usually starts right back up it just cranks one or two more times before it fires up. Sounds a little rough and smells a little funny but smooths right out after 1 - 3 seconds. It's happened one maybe twice a month in the four (now 4.5 months) since I bought it. It makes me nervous that one day it just won't start.

I already know that if I call the dealer they are going to tell me if they can't reproduce it then they can't fix it... blah blah blah. I can just add it to my list of problems and things that make me not trust the car. Part of me thinks I should bring it in just to keep documenting all of these problems in the Chrysler system. But if the dealer tells me they can't find anything than I worry they may try to argue I am crying wolf.

I thought I would see if anyone else had this happen and if they brought it to the dealer. I would be curious to hear what they said so I could decide if it is worth taking it in (again). Thanks all.


All times are GMT -5. The time now is 11:30 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community