Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio, Video, Navigation & Electronic Modifications (http://www.jeepgarage.org/f50/)
-   -   Mygig Finally Installed! (http://www.jeepgarage.org/f50/mygig-finally-installed-21659.html)

ONEbadHEEPtruck 04-11-2011 09:45 PM

Mygig Finally Installed!
 
Well finally installed the Mygig RER with my friend today and we did it in the darkest place to do it with the smallest flashlight lol i lost one screw and it fell down to the bottom of the jeep fml. and also another one just decided to disappear and i have no clue where it went? so right now i have 2 screws in the top of the mygig and missing two screws on the bottom but its fine but i have a question if anyone knows what theyre called and where i could get them and also when im in my drive way i recieve no satellites but when im on the road it finds 5-8 max and i dont know if its where the antenna is but the antenna is above the unit on this beam, i wanted to know if anyone else had that problem and how they solved it? thanks

http://i263.photobucket.com/albums/i...x/IMG_0925.png

LaredoRed 04-11-2011 10:21 PM

Re: Mygig Finally Installed!
 
I mounted my under the speedo cowling per the online instructions and have had no problems. If I wait long enough I can actually get reception in my garage and that's with the nose in. The cowling just pops off and you fish the antenna line through to the mygig. Do you have a two story home or in an apartment building that blocks the antenna's line of site? There may be something interfering with it's line of site being mounted above the head unit on that beam, may be the reason why the instructions say to mount above the speedo. Also is it the correct antenna for the mygig. I've read some of the non-oem units can cause problems. I got my unit from oemautopartsco with the included antenna and mic.

ONEbadHEEPtruck 04-11-2011 10:42 PM

Re: Mygig Finally Installed!
 
Quote:

Originally Posted by LaredoRed (Post 394194)
I mounted my under the speedo cowling per the online instructions and have had no problems. If I wait long enough I can actually get reception in my garage and that's with the nose in. The cowling just pops off and you fish the antenna line through to the mygig. Do you have a two story home or in an apartment building that blocks the antenna's line of site? There may be something interfering with it's line of site being mounted above the head unit on that beam, may be the reason why the instructions say to mount above the speedo. Also is it the correct antenna for the mygig. I've read some of the non-oem units can cause problems. I got my unit from oemautopartsco with the included antenna and mic.


No i just think i have to move my antenna to get better reception and also how did u get it above the speedo was going to to try but had no clue on how to do it?

LaredoRed 04-11-2011 11:12 PM

Re: Mygig Finally Installed!
 
Just pull speedo cowling towards you, see instructions here:

http://www.mofv.com/mygig/

Select Chrysler MyGig New Installation Guide about 2/3's of the way down in the left menu. The GC section is on page 10-11. It's a lot easier to do than it looks.


All times are GMT -5. The time now is 05:13 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community