Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Latest FOB issue (http://www.jeepgarage.org/f107/latest-fob-issue-22162.html)

tmw1582 04-22-2011 02:40 PM

Latest FOB issue
 
I know there have been a lot of other threads on this topic and I read through many of them but I could not find one that had this issue:

I drove my Jeep to work and then I went to meet my wife at a couple of the bars in her work area for some promotions (she's a craft beer brand manager). Anyways we went to the first place and had no issues. As we were leaving the second place no response from the FOB. I am pressing every button, walking away and coming back and nothing seems to be working. Finally I take the emergency key out of the FOB and use it to open the door. The alarm sounds for a second but stops as the key is now recognized. I was nervous to drive anywhere else but I had a hockey game that night so I drove there and when I left I had no further FOB issues.

Do you think I should chalk this up to low battery, or has anyone else had this experience? I wish it was something cut and dry but it seems a little strange.

jcnaranjo 04-22-2011 03:23 PM

Sounds like low battery to me... Replace the battery, and if you have no luck replace the FOB. In the mean time use the other one to see if it happens to you again...

Ventzi 04-22-2011 03:51 PM

Re: Latest FOB issue
 
looks like all have problem whit the FOB ...any updates about the FOB?

TheNotoriousROB 04-23-2011 08:49 AM

Re: Latest FOB issue
 
I've had the same issue for two weeks now. Walk up to the door, touch the handle... nothing. After 10 seconds the doors finally unlock, then I get in and push the start button, again, nothing. Takes another 10 seconds before it will crank. I replaced the battery a week ago, a new 2032, and it worked the first few times. Now the buttons on the remote aren't working unless I press them about 20 times to lock or unlock. Same problem trying to start it, I have to sit like a moron pushing the start button like I'm playing Galaga.
Calling the dealer this morning, where I'm sure I'll get the runaround.

Andrew Klossner 05-01-2011 05:08 PM

Re: Latest FOB issue
 
Quote:

Originally Posted by tmw1582 (Post 401293)
As we were leaving the second place no response from the FOB. I am pressing every button, walking away and coming back and nothing seems to be working. Finally I take the emergency key out of the FOB and use it to open the door.

There may be high RF energy at that location, for example because of a nearby transmitter. My wife's workplace has this problem; she has to use the manual key to unlock her Prius.

jagsfan 05-06-2011 02:23 AM

Re: Latest FOB issue
 
FOB quit working yesterday. Leaving work. Door would not open. FOB would not work. Used key to open the door which set off the alarm. Car would not start with the key. Fortunately wife works nearby. Her FOB worked and we were able to get home. I called the dealer. They are replacing the FOB. They indicated it was probably not a battery issue. It would act up intermittently if it was the battery. Car is 3 months old. First problem. Very frustrating though. Glad I didn't need to get somewhere. Could also be a real safety issue depending on when/where you were at when it happened. I was also told the key is just to get into the car in the event of a dead car battery.

shamus 05-06-2011 08:24 AM

Re: Latest FOB issue
 
did you use the key or the fob to try to start the car manually?

AAAA 05-06-2011 12:36 PM

Re: Latest FOB issue
 
Quote:

Originally Posted by shamus (Post 410052)
did you use the key or the fob to try to start the car manually?

You use the fob to start the car after popping off the pushbutton cover.

shamus 05-06-2011 12:42 PM

Re: Latest FOB issue
 
Quote:

Originally Posted by AAAA (Post 410198)
You use the fob to start the car after popping off the pushbutton cover.

I know... his post made it sound like he tried to use the key to start it. just checking.

jagsfan 05-06-2011 06:35 PM

Re: Latest FOB issue
 
tried both. Nothing worked. I think it was disabled with the alarm.

shamus 05-07-2011 10:46 AM

Re: Latest FOB issue
 
you have to actually physically put the fob into the starter.

AAAA 05-07-2011 03:27 PM

Re: Latest FOB issue
 
Quote:

Originally Posted by shamus (Post 410654)
you have to actually physically put the fob into the starter.

Yeh. That's why the pointy end of the fob is so odd looking.


All times are GMT -5. The time now is 03:17 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community