Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Compass and Patriot (http://www.jeepgarage.org/f20/)
-   -   parking system is MAD (http://www.jeepgarage.org/f20/parking-system-is-mad-22814.html)

filo8818 05-05-2011 05:35 PM

parking system is MAD
 
hi everybody, i have a commander 2007 and sometime, i dont know why, expecially when i tilt the car or i stop in a strong way appear on the parking sistem 4 red light and on the display appear a message: parking system disabled.
after 2 sec everything keep normal.....
any idea...
thanks

Escape 05-05-2011 10:10 PM

Re: parking system is MAD
 
I'd say you probably have a loose electrical connection. Check and clean them, it gets pretty dirty under there.

Or it could just be Gremlins.

filo8818 05-06-2011 11:21 AM

Re: parking system is MAD
 
where i have to clean?

Escape 05-06-2011 04:25 PM

Re: parking system is MAD
 
The main connection is up underneath the rear bumper on the drivers side then each individual sensor has its own connection behind the chrome strip, but you will need to remove the bumper to access each one. Try the main connector first and do not break the clips. Spray with electrical contact cleaner the apply some dielectric grease and plug them back in.

filo8818 05-07-2011 04:59 AM

Re: parking system is MAD
 
perfect, i ll try asap and i ll let u know...thanks a lot..

filo8818 05-17-2011 05:13 PM

Re: parking system is MAD
 
i try to look for it but i cannot find the main connector.....can u help me please? thanks


All times are GMT -5. The time now is 09:24 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community