Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems Discussion (http://www.jeepgarage.org/f77/)
-   -   Led help (http://www.jeepgarage.org/f77/led-help-22982.html)

vstone 05-09-2011 06:25 PM

Led help
 
2 Attachment(s)
I have Vleds rear 3157s and I orderd 6ohm resistors..

Brake and turn works perfect, Running lamps keep blowing the 10amp fuse. I switched it twice, the 2nd time I smell a plastic burning. I pulled out the LED and it had melted the connection point..

I wired the resistor to the black wire and to the white/green wire..

lll2for3lll 05-09-2011 06:34 PM

Re: Led help
 
The white and green wire on my 05 is for the reverse.

lll2for3lll 05-09-2011 06:37 PM

Re: Led help
 
http://i1200.photobucket.com/albums/...k/0ff0004a.jpg

vstone 05-09-2011 06:44 PM

Re: Led help
 
Mines 2008. dual filament 3157 for park turn.

lll2for3lll 05-09-2011 06:49 PM

Re: Led help
 
From my understanding, the white/green wire is the reverse wire for 05-10. Seems to me like you have the resistor on the reverse lights rather than the turn signal.

I could be wrong but this is what my understanding is from wkjeeps.

vstone 05-09-2011 06:52 PM

Re: Led help
 
Quote:

Originally Posted by lll2for3lll (Post 411830)
From my understanding, the white/green wire is the reverse wire for 05-10. Seems to me like you have the resistor on the reverse lights rather than the turn signal.

I could be wrong but this is what my understanding is from wkjeeps.

Lol why would the reverse be in a 3157 socket? Thanks man but thats not the issue. The 08 tails are 100% different then yours.

Their is only 3 to chose from on the 3157 pigtails, Black, White/purple, White/Green.. after it didnt work I moved it from white/green to the purple and it did the same thing.. I think I must need bigger resistor or something, but now that one bulb is junk anyway.

lll2for3lll 05-09-2011 06:59 PM

Re: Led help
 
Sorry. Just trying to help. It seam as if you have a short or to much load. Maybe not enough resistance.

vstone 05-09-2011 07:03 PM

Re: Led help
 
Quote:

Originally Posted by lll2for3lll (Post 411834)
Sorry. Just trying to help. It seam as if you have a short or to much load. Maybe not enough resistance.

Yeah, It has to be the resistor, I dont think that they are directional or anything.. Hoping a vendor or something will chime in..

I know you're trying to help but on the 07-10 tails they have a 3157 pigtail and another one for the reverse.. Its totally different from the 05-06 that have a single connection like yours.. I really wish mine were the 05-06 type I think they look better also.

lll2for3lll 05-09-2011 07:05 PM

Re: Led help
 
Resistors aren't polarized.

robpp 05-09-2011 07:13 PM

Re: Led help
 
you need an CK type bulb

OR

you need to switch the ground and the brk/blk going into the socket/

vstone 05-09-2011 07:17 PM

Re: Led help
 
Quote:

Originally Posted by robpp (Post 411842)
you need an CK type bulb

OR

you need to switch the ground and the brk/blk going into the socket/

Thanks Rob, I JUST found your post in another guys thread about the CK/Standard on the rear...

Im a idiot and before I orderd I searched the forum for the answer to CK or Standard and found this http://www.jeepgarage.org/showthread...157#post400323 But aparantly didnt pay attention to the title since that is for a WJ

Rob do you know which (white/purple or white/green) is brk/blk?

I feel like an idiot. lol.

lll2for3lll 05-09-2011 07:21 PM

Re: Led help
 
I guess that explains the short. Lol.


All times are GMT -5. The time now is 03:35 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community