Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems Discussion (http://www.jeepgarage.org/f77/)
-   -   Startup problem (http://www.jeepgarage.org/f77/startup-problem-23079.html)

i0r15 05-11-2011 12:16 PM

Startup problem
 
Had my first "fail" with the Jeep today. Never had any problem with it what so ever. Though today, I was parked in a pretty steep hill, facing upwards with 1/4 tank of fuel. I wanted to start her up. First time I turned the key no dash lights came on and nothing happened. I turned back the key and then immediately turned the key again. Lights in dash and eveything came on, it even started up. But once the startup revs dropped it just shut down. Dash lights and all was still on and I kept trying to start it. But it kept dying after the initial revs.
I then rolled back down the hill to where the ground was more leveled out, a few tries and it started like always. Started her up some 6times after that and nothing. I had a 12v cooler connected for a few hurs but I don't think it's battery related.
No codes, nothing.
Any ideas??

Frango100 05-11-2011 02:01 PM

Re: Startup problem
 
Those WKs do strange things when the battery voltage drops, so leaving a cooler on the battery for a few hours could surely be your problem.

SRTILL8 05-11-2011 02:05 PM

Re: Startup problem
 
i think its just a coincidence with the start up on the hill. glad you got it going bro. i always have a jump starter in the back of my jeep for battery related issues though. hopefully it was a fluke

i0r15 05-11-2011 05:32 PM

Re: Startup problem
 
Yeah I haven't got a effin clue what was going on. Maybe as you say Frank a voltage drop, or as you say Tilla.....or even fuel pump maybe??
I've started it some 8 more times now and it starts like a clock as always... I'm confused :confused:

soontobesrt 05-11-2011 05:50 PM

Re: Startup problem
 
who knows man, hopefully it was just an electrical gremlin poking his head to let you know to check all you electrical stuff maybe??? Doesn't sound like a mechanical issue but Id look everything over, test the battery etc. Don't know how a hill would affect anything at all, possibly your fuel pump could be crapping? Try jacking the front up and running a few starts? Maybe you could replicate it but a little hill shouldn't stop the fuel delivery so that should rule that out.

Really sounds like something just went haywire between the computer and the system. No telling though, I wouldn't worry unless it keeps repeating, then you know somthin's up! G/L with the diagnosis, or lack there of hopefully :)

i0r15 05-19-2011 07:52 PM

Re: Startup problem
 
Update!

Took the truck to the dealer and they hooked her up.
Supposedly she had a few errors in the ECU causing some start up problems.
They claim these kinds of errors occur when battery goes flat and what not. Strange because I did actually have the battery go flat in September last year. Though why didn't they notice these "errors" when I took her in for her service in January? Hmmmm.....

Nunizo 05-02-2012 12:21 PM

Re: Startup problem
 
I had the same problem , it turned out to be the ignition switch , something inside came loose , it would not happen all the time but from time to time would rev and die ,start and die . 35 dollar of a switch and all has been fine since


All times are GMT -5. The time now is 08:26 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community