Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems Discussion (http://www.jeepgarage.org/f77/)
-   -   Random key fob problem: sometime, no start (http://www.jeepgarage.org/f77/random-key-fob-problem-sometime-no-start-23543.html)

toutou57 05-23-2011 02:30 AM

Random key fob problem: sometime, no start
 
Hi all,
I get randomly a start failure with my 08 WH.
I have the following key:
http://www.dragtimes.com/images-clas...0713723448.jpg
Sometime, when I insert the key, I get the following messages:
'Wrong key'
'Damaged key'
'Key not programmed'.
The electrical steering lock doesn't work and no light at all.
I get this with the two keys I have.
I only have to remove the key and then insert it for being able to start.
I notice that I get more often this problem when it's wet: after having washed the car, I have to insert close to 10 times the key for getting started.

I think that the problem started when I have installed the dual color led turn signal where I got for one time this error.
I also got the following messages while inserting the key:
"Transmission overtemp" (just flashing message less than an half of a second)
ękey battery low"
I replaced the battery on each key: no result.
I disconnected the main battery for around 10 minutes: no result (I only lost the autolock door :( )
I also refilled the battery as it was only at 12.3V but even after the refill, it was at 12.8 (I was sure that a full battery was at 13V or higher): no result.

Do you have an idea about this trouble?

Thanks in advance.

toutou57 05-26-2011 02:19 PM

Re: Random key fob problem: sometime, no start
 
No one has an idea about this?


All times are GMT -5. The time now is 11:27 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community