Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Service 4WD?!?!?!?!?!? (http://www.jeepgarage.org/f107/service-4wd-24035.html)

cmm4875 06-05-2011 12:06 AM

Service 4WD?!?!?!?!?!?
 
So, last week was our beach trip, which i was STOKED to use my select terrain( a reason i bought my jeepers!) I go to put it on sand... put it in drive... BING! service 4WD. Would not go into any other terrain, or 4lo. IT HAD ME SOOOOO UPSET.:mad: .. so then we drive back to our beach house, and the light goes off, so we just try and put it in.. it works? We drive to the beach, put it in.. goes... On our way back.. we hear. BING service 4WD. 4WD goes out, we were winched out.. :mad::confused: Now. When i put my jeep in reverse, it makes a very loud sound, and vibrates. Sometimes it won't but for a good 5 days it was.. Since i was down the beach there was nowhere to take it ( i was on an island.) But does anyone have any idea what this could be, WHY A BRAND NEW JEEP WITH 3000 MILES ON IT IS DOING THIS? My guess is the warranty will cover it..After making calls to my dealer, and jeep of course i need a claim, and blah blah blah.. (THATS ANOTHER STORY THAT I WONT GET INTO) but please. I need some answers, suggestions, comments.

Ken Jacobs 06-05-2011 08:00 AM

Re: Service 4WD?!?!?!?!?!?
 
I experienced the same sort of issue. I was in low range and once the service announcement was made, I could not shift back to high range. However when I shut down the car and restarted the problem went away. My prblem occurred after going through some deep sand and I was wondering if I got sand packed around a tone ring on one of the wheels. The dealer could not find any cause.

mjw930 06-05-2011 08:34 AM

Re: Service 4WD?!?!?!?!?!?
 
Do a search on "dunecrawler" He had issues with sand that his dealer was able to isolate. A lot may depend on your build date and whether you have the latest software downloads.

Here's a link: http://www.jeepgarage.org/f107/2nd-breakdown-in-just-over-2-weeks-16191.html

Ken Jacobs 06-05-2011 09:12 AM

Re: Service 4WD?!?!?!?!?!?
 
Dunecrawler's thread is interesting, but detail on the eventual fix is lacking. A software upgrade was performed, but not from a TSB.


All times are GMT -5. The time now is 12:14 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community