Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Tire question (http://www.jeepgarage.org/f107/tire-question-24318.html)

jp467 06-12-2011 11:30 AM

Tire question
 
I posted about this once before, but I have a question. I have the 20 inch Forteras on my overland. Sometime at around 70 mph I get a slight vibration in the steering wheel almost a ver slight shimmy. It is really between 68 and 73 or so. The thing is its not all the time it seems really to depend on tire prerssure and temp. Its seems if I don't drive it a couple days than it will do it for a few miles until ithe tires get hot. The last two days I drove probably 50 miles on the highway and it was smooth. I know it has to be tire related. Should I have the dealer road force balance or are these tires just not as smooth as the michelin?

mjw930 06-12-2011 11:37 AM

Re: Tire question
 
It's the tires and re-balancing may or may not fix it regardless what equipment they use.

I had the vibration with the Fortera's and had them rebalanced twice and it never was eliminated. When I changed over to the 20" Latitude Tour HP's it went away completely. In the interim, when I tried the Yokohama's I had a similar vibration but at a different speed. Nothing changed but the tires, they were all balanced on the same machine using the same wheels and vehicle.

Basically you nailed with your last comment, the Goodyears are not as smooth or vibration free as the Michelin's.

dobiegillis 06-19-2011 10:05 PM

Re: Tire question
 
Yes I have this exact problem. Joy.

jrmint 06-20-2011 12:04 PM

Re: Tire question
 
I switched to Latitudes and had them rebalanced. At 80 to 85mph I still have a vibration, and it makes be a bit car-sick.

Now I am starting to think that it is caused by the Engine. If I force the engine to run on all 8 cylinders by shifting to 5th gear, then it seems to feel better. I will try again on my next long trip.

I love this car, but to be honest, I am having a very hard time adjusting from Cars to this SUV. It takes a lot of concentration to drive this car at high speeds, and my previous cars were just perfect at 85 mph.

rfarb 06-29-2011 09:48 PM

Re: Tire question
 
I have the exact same issue from 60 - 70 mph. Just got the car on 6/18. Took it back a week later to rebalance the tires, same issue. Took it back today to have the dealer look at the issue again. Sounds like the Goodyears may be a problem.


All times are GMT -5. The time now is 06:20 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community