Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Grand Cherokee - WK (http://www.jeepgarage.org/f5/)
-   -   led problem (http://www.jeepgarage.org/f5/led-problem-24494.html)

tri0829 06-15-2011 07:43 PM

led problem
 
so i hooked the led rings in my fogs up and im having some issues. The colors are red and white... when i turn them on the one side 3 leds keep blinking on and off (just the white ones do this, when i hooked up the red they dont flicker)... I changed the wires out moved the ground idk what else to do.... what could be causing them to flicker (the only reason i dont think its the bulbs is because when i hooked it up to a 9v battery the white lights worked fine no flickering at all......... if anyone knows anything please help thanks :confused::confused::confused::confused::confused: :confused::confused::confused::confused::confused: :confused::confused::confused::confused::confused: :confused:

SvenskaJeepGuy 06-15-2011 07:55 PM

Re: led problem
 
dont know about the problem, but why did you pick red? you cant drive with it on

tri0829 06-15-2011 07:57 PM

Re: led problem
 
I didnt pick red, i bought them off of someone on here, i only wanted to use the white ones, and of course those are the ones with the issue


All times are GMT -5. The time now is 02:05 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community