Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Cherokee-SJ and XJ (http://www.jeepgarage.org/f19/)
-   -   Befuddled - won't start (http://www.jeepgarage.org/f19/befuddled-wont-start-24709.html)

JeepoKEE 06-20-2011 11:13 PM

Befuddled - won't start
 
Hello all. New Bee here. I have a 1990 Cherokee that I drove for a couple of years. Then let it sit for about a year. Tried starting it - nothing. Gave it a shot of ether - popped right off, until the ether ran out. So being the master zen like mechanic that I am I deduced it was the fuel pump. Well, the fuel pump was the most horrible looking pile I've ever seen. The rubber line inside has dissolved into an exact replica of a small cat turd. I know.....

Anyway, replaced it with much hassle, turn on the key, heard pump run until it built up pressure I'm guessing. Hit the key. No start. Tried the ether. Didn't work now. Hmmmm...checked spark. I found a very weak yellow spark when grounding the coil wire to anything but the cap. When trying to ground to the center terminal - nothing. But, I'm not well versed on modern electronic systems so a coil change seemed like the next step. BTW - the manuals are worthless for trouble shooting. But you probably already know that.

Here's what floors me. While changing the coil I see there no wires going to the coil. Never were. The coil has three terminals, two round marked + and -, and one flat one.

WTH? How does or did this thing ever run with no feed to the coil?

And why won't it start?

I already ran a 12 volt bypass to the ballast resistor......nothing......

Please help !

This is the third jeep site I've tried for help. Hope someone here knows thier biz. Thanks
Bruce
www.PontiacEngines.com
(my place)

robpp 06-21-2011 09:53 AM

Re: Befuddled - won't start
 
year old gas can be hard to ignite......

my 98 cherokee has a wire and connector that go to the distributor/////besdies the 2 wires feeding it. doesnt sound right/

4.whoa 06-21-2011 04:31 PM

Re: Befuddled - won't start
 
1 Attachment(s)
Quote:

Originally Posted by JeepoKEE (Post 434714)
Here's what floors me. While changing the coil I see there no wires going to the coil. Never were. The coil has three terminals, two round marked + and -, and one flat one.

WTH? How does or did this thing ever run with no feed to the coil?

And why won't it start?

I already ran a 12 volt bypass to the ballast resistor......nothing......

Please help !

This is the third jeep site I've tried for help. Hope someone here knows thier biz. Thanks
Bruce
www.PontiacEngines.com
(my place)

The coil on/for the renix (up to '90) is fed from the ignition module(directly under it) Those modules go at the drop of a hat. Turn it off, and it wont start. I've had 3 go on me-one while it was at the paint shop:mad:

RobM 07-09-2011 03:15 PM

Re: Befuddled - won't start
 
We had a starting problem with our 96 Cherokee and assumed coil, fuel pump, etc. - come to find out it was a crankshaft sensor; that puppy goes, it just won't start no matter what you do!

Sir Sam 07-09-2011 05:53 PM

Re: Befuddled - won't start
 
x2 on crankshaft sensor while you are throwing parts at it.


All times are GMT -5. The time now is 01:31 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community