Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio/Visual/Navigation (http://www.jeepgarage.org/f155/)
-   -   Lost UConnect (http://www.jeepgarage.org/f155/lost-uconnect-24940.html)

7upstang 06-26-2011 07:16 AM

Lost UConnect
 
I have had my iPhone4 connected with my 2011 JGC since January. Now when I receive a call or make a call I have to pick up the phone. If you press the "phone" icon on the steering wheel nothing happens. Looks like I'm calling the dealer tomorrow. I already had the radio replaced once because the Sirius was coming in and out. :(

Mlebout 06-26-2011 07:18 AM

Re: Lost UConnect
 
Maybe a dumb question... but, have you tried re-pairing the phone?

7upstang 06-26-2011 07:37 AM

Re: Lost UConnect
 
Nothing happens when you press the phone and/or VR voice recognition buttons on the steering wheel and the left side of the radio.

mjw930 06-26-2011 07:58 AM

Re: Lost UConnect
 
Try disconnecting the negative terminal from the battery to reset all the computers in the vehicle. I believe there are a couple TSB's about issues like this but the battery disconnect usually works in the interim. Kind of like rebooting older Windows platforms when they start to act strange.

7upstang 06-26-2011 09:24 AM

Re: Lost UConnect
 
Thanks! Disconnecting the battery did the trick. We'll see if it fails again.


All times are GMT -5. The time now is 01:51 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community