Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Serv 4wd ? (http://www.jeepgarage.org/f107/serv-4wd-24950.html)

Andrew Klossner 06-26-2011 11:29 AM

Serv 4wd ?
 
After eighteen years of driving a minivan that didn't like to leave the pavement, there I was in my new trail-rated Overland cruising along gravel and dirt logging roads on a beautiful sunny day. The gravel was a little slippery until I selected Sand/Mud. I was on a long dead-end road with no cell phone service, glorying in not having to worry about the vehicle breaking down ... when the SERV 4WD icon came on.

I shut it down and restarted it; the icon did not light. I drove the rest of the trip in Auto mode, but still at OR1 height.

The owner's manual has no details for me other than "see your dealer." Which I will at the next oil change. In the meantime, any ideas?

berk483 06-26-2011 11:40 AM

Re: Serv 4wd ?
 
Plenty of threads on this topic, run a quick search and I'm sure you will find them.

Andrew Klossner 06-26-2011 11:50 AM

Re: Serv 4wd ?
 
Quote:

Originally Posted by berk483 (Post 437748)
Plenty of threads on this topic, run a quick search and I'm sure you will find them.

Yes, I had already read them, which is why I shut down and restarted. But none of them discuss root cause and I see a few Jeep service technicians have joined lately, so I hope to hear from one of them.

jonpeter001 06-27-2011 12:33 AM

Re: Serv 4wd ?
 
I am on my fourth trip to the dealer to fix this problem. The "SERVICE 4WD" light is lit and the e-locker light blinks. The dealer has not been able to fix the problem. The first few times it happened it was cold and the light shut off after about 10 minutes of driving. Next it happened when it rained but still shut off after about 10 mins behind the wheel. Thanks. Dealer said it wasa software update. Fixed the Serv 4Wd light and got my puddle lights to turn off when they're supposed to. Whatever happened to simple door switches and t-case shifting?

Andrew Klossner 07-01-2011 02:49 PM

Re: Serv 4wd ?
 
A TSB was issued today to address this problem: TSB 21-008-11. Thanks to the folks at wk2jeeps.com for posting this.

jaysonf 07-10-2011 07:28 PM

Re: Serv 4wd ?
 
The serv 4wd made for an interesting weekend for me this weekend! I was out in a national park with soft beach sand around when the serv 4wd light came on at the same time service air suspension came on.

Luckily for me as i was camping for the weekend this happened next to a reasonable camp spot. So i sent up camp to try and figure out everything.

I was a long way away from a hard road with no air suspension and no 4wd. I rang jeep assist (australia) and all they could tell me was try and drive on the sand and if i get bogged we know i have no 4wd however they cant help me becuase it states they can only help in an area accessible by 2wd.

I set off the next morning feeling pretty nervous and wondering how the hell i am going to get out of there then I got bogged 100mm down the track, i wasnt going anywhere. Dug for a while with the shovel, pointless too deep no air suspension (stuck at normal ride height) and 2wd only.

Luckily a guy came along snatched me out and towed me while i was going backwards for about a Km (scary stuff) to get me to a better track so i could escape.

I finally get out onto a hard service drive for a few Kms and the error goes away, air suspension works again and everything is like nothing ever happned.

Not Happy!

rockrash 03-19-2012 03:29 PM

Re: Serv 4wd ?
 
Quote:

Originally Posted by jaysonf (Post 445267)
The serv 4wd made for an interesting weekend for me this weekend! I was out in a national park with soft beach sand around when the serv 4wd light came on at the same time service air suspension came on.

Luckily for me as i was camping for the weekend this happened next to a reasonable camp spot. So i sent up camp to try and figure out everything.

I was a long way away from a hard road with no air suspension and no 4wd. I rang jeep assist (australia) and all they could tell me was try and drive on the sand and if i get bogged we know i have no 4wd however they cant help me becuase it states they can only help in an area accessible by 2wd.

I set off the next morning feeling pretty nervous and wondering how the hell i am going to get out of there then I got bogged 100mm down the track, i wasnt going anywhere. Dug for a while with the shovel, pointless too deep no air suspension (stuck at normal ride height) and 2wd only.

Luckily a guy came along snatched me out and towed me while i was going backwards for about a Km (scary stuff) to get me to a better track so i could escape.

I finally get out onto a hard service drive for a few Kms and the error goes away, air suspension works again and everything is like nothing ever happned.

Not Happy!

:wtf:Did it ever happen again & what was the problem?

jgiuliani 03-21-2012 12:58 PM

Re: Serv 4wd ?
 
Quote:

Originally Posted by rockrash (Post 596541)
:wtf:Did it ever happen again & what was the problem?

I'd like to hear more about it also. I was driving on soft sand in my 2012 with OR1 when my SERV 4WD light came on and then disengaged when I needed it most! Almost like the car saying "Gee this is kind of tough driving I don't think I can handle it." Tried cycling the ignition and tried selecting the various 4WD high and low options but nothing would work. Had to get towed 1.5 miles back to the beach entrance with my wife and two kids in the car. Heading to the dealer on Friday but don't expect anything from them because now that it's back on a hard surface and not stressing the system there is no indication of any problem.

icrisps 04-29-2012 05:39 AM

Re: Serv 4wd ?
 
Quote:

Originally Posted by rockrash (Post 596541)
:wtf:Did it ever happen again & what was the problem?

Same happened to me this weekend. Was driving in Sand under the 'sand and mud mode' and got bogged down with the error message flashing 'service 4wd'. HAd to be rescued 4 times and finally get towed to hard surface when the error message disappeared. :eek:

Will take it to the dealer this week.

savvas 04-29-2012 05:50 AM

Re: Serv 4wd ?
 
Hi all,

Does this only happen in Sand mode? Has anyone tried just using 4WD Low on sand to see if it still occurs?

icrisps 05-04-2012 03:43 AM

Re: Serv 4wd ?
 
Quote:

Originally Posted by savvas (Post 621056)
Hi all,

Does this only happen in Sand mode? Has anyone tried just using 4WD Low on sand to see if it still occurs?

Got it checked at the local service centre. They confirmed that this is a known issue and at least 4 vehicles have reported the same problem in the area. Sand driving seems to be the precipitant in all these cases and apparently Jeep has identified the software glitch (absolving me of any wrong doing...yayy) . I am told that Chrysler has developed the fix and is currently testing it and the service man asked me to ring back in 4 weeks !

AAAA 05-04-2012 06:21 AM

Re: Serv 4wd ?
 
Does everyone who has had this problem have LSD as the TSB says?


All times are GMT -5. The time now is 06:00 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community