Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   New uconnect module tsb (http://www.jeepgarage.org/f107/new-uconnect-module-tsb-25078.html)

Radside 06-29-2011 01:25 PM

New uconnect module tsb
 
I just saw this on Milius' site...might be the answer to all those phone connection issues using the center console USB port.

http://www.wk2jeeps.com/tsb/tsb_wk2_0803611.pdf

Marky 06-30-2011 11:32 AM

Re: New uconnect module tsb
 
I just made an appointment with my dealer (Mullen Motors in Southold, NY -- who I still love) for the TSB to be applied tomorrow. I'll report back what it does.

I have a non-nav 430.

hammer1234 06-30-2011 11:37 AM

Re: New uconnect module tsb
 
Quote:

Originally Posted by Marky (Post 439972)
I just made an appointment with my dealer (Mullen Motors in Southold, NY -- who I still love) for the TSB to be applied tomorrow. I'll report back what it does.

I have a non-nav 430.

Do you have an iPod Touch or iPhone that you are having connection problems with?

aquaanox 06-30-2011 10:43 PM

Re: New uconnect module tsb
 
Sweet!

Marky 07-02-2011 10:59 AM

Re: New uconnect module tsb
 
My iPhone 3GS, my wife's 3G and my son's iPod Touch all work via USB now. There was a slight glitch the first time I used it, but a restart fixed it and now it seems solid.

Bluetooth streaming is still problematic. Screen must be off.

granto3k 07-02-2011 05:50 PM

Re: New uconnect module tsb
 
Quote:

Originally Posted by Marky (Post 441091)
My iPhone 3GS, my wife's 3G and my son's iPod Touch all work via USB now. There was a slight glitch the first time I used it, but a restart fixed it and now it seems solid.

Bluetooth streaming is still problematic. Screen must be off.

Does album art show up?

Marky 07-03-2011 09:11 AM

Re: New uconnect module tsb
 
No album art.

bigbore 07-21-2011 06:30 PM

Re: New uconnect module tsb
 
Had the TSB done yesterday. My iphone4 now works great on Bluetooth streaming (which was choppy and unlistenable before) but will not play songs via USB. All the menus display the playlists and songs properly but have not been able to get it to play.

mjw930 07-22-2011 10:58 AM

Re: New uconnect module tsb
 
Quote:

Originally Posted by bigbore (Post 452340)
Had the TSB done yesterday. My iphone4 now works great on Bluetooth streaming (which was choppy and unlistenable before) but will not play songs via USB. All the menus display the playlists and songs properly but have not been able to get it to play.

The same problem here, the audio isn't making it to the radio but the control signals are. I would say they don't have this fully sorted, expect another TSB down the road OR iOS 5 will help.

rangersplash85 07-22-2011 04:40 PM

Quote:

Originally Posted by bigbore (Post 452340)
Had the TSB done yesterday. My iphone4 now works great on Bluetooth streaming (which was choppy and unlistenable before) but will not play songs via USB. All the menus display the playlists and songs properly but have not been able to get it to play.

Make sure your device is set to send audio through the dock connector and not Bluetooth. The iPhone defaults audio through Bluetooth.

hammer1234 07-27-2011 09:12 PM

Re: New uconnect module tsb
 
Just had the update done and it fixed the iPod Touch connection error we were having. All is better now...:)

granto3k 08-01-2011 09:10 PM

Re: New uconnect module tsb
 
I did the update myself. The BT streaming does not skip anymore but the sound quality seems to have a lot of static. My coworker has a new Ford and the BT streaming in that vehicle sounds on par with Sirius radio quality.

Is anyone else noticing this? I haven't tried another phone in my car. My iPhone is on its last legs so it might be my phone that is the problem.


All times are GMT -5. The time now is 05:32 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community