Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Grand Cherokee - WK2 - (http://www.jeepgarage.org/f73/)
-   -   Anyone else have this? (http://www.jeepgarage.org/f73/anyone-else-have-this-25453.html)

jp467 07-08-2011 11:34 PM

Anyone else have this?
 
On my Overland with the 20" wheels it seems that the tires seem to flat spot after sitting more than 8 hours. I switched from the goodyear to the Michelin and they are smooth on the Highway, but it seems when I first get on the highway with cold tires I have a shimmy in the wheel for a couple miles until they warm up. I was running the psi around 34 cold for better ride then I raised it to 36 cold. When I raised it to 36 it made this shimmy thing better but it still does it a little for a couple miles. I may try putting the psi a little higher to see if that takes care of it. I can't think of anything else that would cause this condition. It feels just like a tire is out of balance and then it goes away.

Eurosport 07-09-2011 02:40 AM

Re: Anyone else have this?
 
that definitely sounds like flat spotting, but that shouldn't happen with new tires and at that psi, and definitely not after 8 hrs. usually flat spotting occurs when not driven for a month or two of just sitting...
have the tire shop rebalance them and check them out...

ColdCase 07-09-2011 06:52 AM

Re: Anyone else have this?
 
Tires containing natural rubber will do that, but I don't think those have them... and if it feels like only one tire then there is probably a minor defect in the tire (belts). The tire shop will check/correct the balance and the best ones will then try to find and replace the offending tire. Average shops may not be able to or have the desire to find which tire may be an issue, especially if not easily reproducible.


All times are GMT -5. The time now is 07:35 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community