Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio/Visual/Navigation (http://www.jeepgarage.org/f155/)
-   -   430N problems (http://www.jeepgarage.org/f155/430n-problems-25678.html)

jonesark 07-14-2011 10:34 AM

430N problems
 
Drove to work today, worked fine. About an hour later went to get breakfast, 430N will not even start up. I turned the jeep on and off 4 or 5 times, never even tried to start up. Drove to 10 miles, nothing. Came back to work, on and off again....nothing. Everything else on the dash works but the radio/nav. Any suggestions before I call the dealership? I do have a lockpic, guess I should take that off before I go in...HELP!!! :slapfight:

bdesmp 07-14-2011 10:48 AM

Re: 430N problems
 
Check your fuse.

jonesark 07-14-2011 11:05 AM

Re: 430N problems
 
that would be located where?

Andrew Klossner 07-14-2011 12:02 PM

Re: 430N problems
 
Fuses are in the "Totally Integrated Power Module (TIPM)" in the engine compartment. There's a photo in the owner's manual, page 517 in my copy. According to the fuse table on pages 518-522, fuse M12 is "radio/amplifier".

Sometimes just removing and reinserting the fuse will get a component to work, as that's the only way to remove power.

jonesark 07-14-2011 01:04 PM

Re: 430N problems
 
Ok..I checked fuse M12....wasn't bad and removing and replacing didn't fix it. Any other suggestions? Should I remove the lockpic before taking to the dealer? Does the lockpic void the warranty? Thanks.

Radside 07-14-2011 08:14 PM

Bypass the lockpick and see if it starts. Some lockpicks have pins in the harness that dont always line up. If it starts without the lockpick, you may need to align the pins and reconnect it.

jonesark 07-14-2011 10:29 PM

Re: 430N problems
 
It was the lockpick....I took it out after work today hooked it up without the lockpick and it worked. Then replugged the lockpick back in and it works again. Hope it stays put this time, if not....the lockpick is staying out!


All times are GMT -5. The time now is 12:44 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community