Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio/Visual/Navigation (http://www.jeepgarage.org/f155/)
-   -   430N loses time (http://www.jeepgarage.org/f155/430n-loses-time-25689.html)

JoeSchmoe007 07-14-2011 04:18 PM

430N loses time
 
My 430N is set to GPS time and it sometimes loses it. This morning it was ~ 7:50AM and it was showing 3:**AM (don't remember exactly what it was). Checking and unchecking "GPS Time" in settings fixes it. Happened a couple of times.

Anyone else experienced the same? I was thinking maybe 430N got "reset" by itself but there was no indication of that that I could see.

1200RT-P 07-15-2011 12:04 AM

Re: 430N loses time
 
mine did that a few weeks ago - it was in a parking garage. Almost like the GPS didn't have a signal, and as such, didn't know what time it was. When it happened to mine, the time that was displayed was the aprox. time i parked the vehicle in the garage.

JoeSchmoe007 07-15-2011 08:36 AM

Re: 430N loses time
 
Mine was parked on the street.

Remleym 07-15-2011 08:59 AM

Re: 430N loses time
 
I've seen that happen to mine, with the 430N, as well. I think when the power is off the GPS isn't being updated and the clock will eventually give up and stop ticking. When it has happened to mine the vehicle was off for a day or two. After starting and giving the GPS a chance to update, the clock reset to the current time. Don't know whether it is a quirk or just the way it operates.


All times are GMT -5. The time now is 03:28 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community