Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f80/)
-   -   P0700 code (http://www.jeepgarage.org/f80/p0700-code-25777.html)

SLVRLTNG 07-16-2011 10:14 AM

P0700 code
 
A couple of weeks ago I got the dreaded P0700 code, Jeep went into limp mode. Re-start fixed that but not the light. I reset the light with my Predator just to see if it came back.. The other day it did come back. I have been researching possible fixes for this. Made an appt at dealer to have it checked/diagnosed for Monday. Just went out to test battery voltage as I read somewhere. It's OK but now the light/code is gone. Don't think it can be diagnosed with o light, guess I'll cancel appointment. Is there a history storage of previous DTC's? Jeep only has 31k miles on it

TIA.................Jon

been searching all over the internet for causes all morning, think I need a drink I'm so dizzy :slapfight:

ekaz 07-16-2011 12:36 PM

Re: P0700 code
 
The p0700 is a generic trans code. Dealer needs to read trans codes

Scottina06 07-16-2011 12:41 PM

Re: P0700 code
 
do you have an extra electronics that could cause a low voltage? Sounds like low voltage to the tranny...causing it to go into limp. Maybe one of those electronic devices has a short? Check your battery cables too and make sure there is no crud on the cables or ends.

SLVRLTNG 07-16-2011 01:05 PM

Re: P0700 code
 
Quote:

Originally Posted by ekaz (Post 448918)
The p0700 is a generic trans code. Dealer needs to read trans codes

I understand that but if the light goes out there is no code to diagnose is there?

Quote:

Originally Posted by Scottina06 (Post 448921)
do you have an extra electronics that could cause a low voltage? Sounds like low voltage to the tranny...causing it to go into limp. Maybe one of those electronic devices has a short? Check your battery cables too and make sure there is no crud on the cables or ends.

No extra electronics, battery is clean and cables tight. 12.05 volts with ignition on not running. I even removed my CMR tune after resetting last time and it still came back in a week.

Just don't to waste time at dealer if there's no CEL light. Is there a stored history of codes in there?

Scottina06 07-16-2011 01:40 PM

Re: P0700 code
 
you may want to pull your pcm and clean the plugs and the pcm...same with the tcm

SLVRLTNG 07-16-2011 03:25 PM

Sent from my SPH-M900 using Tapatalk
Ok not to sound like a moron but where are they located?

Scottina06 07-16-2011 04:31 PM

Re: P0700 code
 
I know the pcm is on the passenger fender wall. The tcm in the SRt I believe is under the steering wheels...behind that pull down panel

soontobesrt 07-16-2011 04:53 PM

Re: P0700 code
 
Quote:

Originally Posted by Scottina06 (Post 449048)
I know the pcm is on the passenger fender wall. The tcm in the SRt I believe is under the steering wheels...behind that pull down panel

yes it is, found it when i was looking for the pcm haha tcm is in fact under pull down scott mentioned. All way in back right side was mine, Probably need a little flashlight up in there and you'll see it :) Hope you get it diagnosed and fixed in a timely manner! Timely always being the key word :rolleyes:

SLVRLTNG 07-16-2011 05:16 PM

Re: P0700 code
 
Quote:

Originally Posted by Scottina06 (Post 449048)
I know the pcm is on the passenger fender wall. The tcm in the SRt I believe is under the steering wheels...behind that pull down panel

Quote:

Originally Posted by soontobesrt (Post 449060)
yes it is, found it when i was looking for the pcm haha tcm is in fact under pull down scott mentioned. All way in back right side was mine, Probably need a little flashlight up in there and you'll see it :) Hope you get it diagnosed and fixed in a timely manner! Timely always being the key word :rolleyes:



OK I got the ECM contacts off and cleaned with contact cleaner. Not sure which plug is the TCM. Found a smaller 2 wire connector right near the steering wheel side near the console. I unclipped and cleaned that one so we'll see. If someone has a pic or description of the TCM that would be great....thanks :thumbsup:

Scottina06 07-16-2011 06:19 PM

I think its a pretty good sized silver box about the size of a hid ballast.

Sent from my PC36100 using Tapatalk

soontobesrt 07-17-2011 11:33 PM

Re: P0700 code
 
Mine was a black box with some numbers on it, similar is size to an HID ballast like mentioned. If I can get my phone camera in there w/ flash Ill see if I can upload pic tomorrow for ya!

SLVRLTNG 07-22-2011 07:01 PM

Re: P0700 code
 
Light came back on the other day, made an appointment to have it diagnosed. In the morning light was out again. I didn't do anything but not drive the Jeep for 2days. Wednesday the light came back on. Let the car sit for 2 days again and today I go start the car and no light. Only warning I get it the "ding-ding" chime and service parking assist system message.... Can't have it diagnosed with no CEL light, don't know what to do now........:rolleyes:


All times are GMT -5. The time now is 12:25 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community