Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Grand Cherokee - WK (http://www.jeepgarage.org/f5/)
-   -   Single Chime on start (http://www.jeepgarage.org/f5/single-chime-on-start-26180.html)

ForestHymn 07-24-2011 04:06 PM

Single Chime on start
 
After getting my vehicle back from the dealership I get a single chime every time I start the vehicle. There is no visual indicator. My seatbelt is already fastened. The chime seems to occur just as the vehicle starts.

I searched the forum and saw notes on turning the alarm off for the seatbelt but I think mine is a different issue.

I had my vehicle in and out of the dealership since May 30th to try and fix a "Transmission Over Temp" issue. I notice others have posted on this issue as well.

2005 Jeep Grand Cherokee, 5.7L Hemi

Any help is appreciated.

SvenskaJeepGuy 07-24-2011 04:54 PM

Re: Single Chime on start
 
might just be a diagnostic chime like how all of the lights come on at startup. i never paid attention to mine to see if it does it too.

ForestHymn 07-24-2011 05:18 PM

Re: Single Chime on start
 
Quote:

Originally Posted by SvenskaJeepGuy (Post 453923)
might just be a diagnostic chime like how all of the lights come on at startup. i never paid attention to mine to see if it does it too.

I think this may be the case. I drove the technician around in my vehicle while he had the computer plugged into the dashboard (on the lower-left side). I think maybe he forgot to "undo" something or set it again.

lll2for3lll 07-24-2011 06:01 PM

Re: Single Chime on start
 
I get that second chime due to the tire pressure light. It flashes all the time. I just ignore it.


All times are GMT -5. The time now is 06:26 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community