Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio/Visual/Navigation (http://www.jeepgarage.org/f155/)
-   -   730N Uconnect Question (http://www.jeepgarage.org/f155/730n-uconnect-question-26343.html)

Hollywood 07-28-2011 07:20 PM

730N Uconnect Question
 
Issue on my 730 I was wondering if someone could address. I ended a call today, and when the call disonnected, the volume on the 730 got "stuck" in the phone volume. In other words, I couldn't hear the radio, and when I tried to turn up the volume on the radio, it actually turned up the "phone volume" after the call had already disconnected. :eek: Almost like it was stuck there. Seemed "stuck" like that for a while. Couldn't heard the radio, and everytime I adjusted the volume, the volume bar said "phone". Couldn't seem to adjust the "radio" volue. Waited a while, got home, turned the car off, waited and now everything seems back to normal. Just a glitch??

RavingStylez 08-03-2011 10:56 PM

Re: 730N Uconnect Question
 
Mine is doing this now and it is VERY annoying . Everytime i start the car it says my phone is connected as soon as the car starts with a call on the line but noone is there . I cannot end the call or do anything untill i call someone from my phone and hang up. Than the car works again. I will never buy another Jeep in my life 4,053 miles and ive had a problem with my mode shift knob , My radio freezes when i upload music , now my ucconect freezes , rattles everywhere and the v6 is a SLUG of a truck.


All times are GMT -5. The time now is 08:19 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community