Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems Discussion (http://www.jeepgarage.org/f77/)
-   -   service 4wd system (http://www.jeepgarage.org/f77/service-4wd-system-2642.html)

CatMan879 09-12-2009 02:27 PM

service 4wd system
 
Has anyone ever had this I'm in NC on my way to FL and it popped up and went away the jeep still feels strong no issue besides that

Scottina06 09-12-2009 02:33 PM

Re: service 4wd system
 
theres another thread on here right now with the same thing. Your gonna have to pull the code and post it to give us a chance. This happens alot with the WK's and is usually nothing.

5.7Unlimited 09-12-2009 02:47 PM

Re: service 4wd system
 
One time on ice I turned ESP off and floored it for a couple of seconds from a stand still for the hell of it, service 4wd system popped up in my EVIC and went away after about 20 seconds, it didnt make a code and there was never any issues.

CatMan879 09-12-2009 03:54 PM

Re: service 4wd system
 
Well I'm not pulling any codes so it seems ok and I checked the under the chassis and everything seems good

06SRT8300C 09-12-2009 04:02 PM

Re: service 4wd system
 
Mine came on while driving to my sisters house in DE and was only on for like 2 min than went away. It was raining so dont know if that has anything to do with it.

hemi.jon 09-12-2009 04:23 PM

Re: service 4wd system
 
its just a POS tcase...boooo....lol

LTrainGC 09-13-2009 01:17 AM

Re: service 4wd system
 
It if comes on and goes away it shouldn't be a problem. Mine came on and stays on now... I don't get a code if I do the key dance but using the superchips I pull code C141D I believe it is. I have to replace the solenoid in the rear axle that controls the ELSD. It is like a $25 part but I'm going to wait until I change my rear diff fluid in a month or so to change the solenoid. The truck still drives totally normal, I just assume that the ELSD won't be workin on my rear axle because the solenoid is shot.

chefalan23 09-13-2009 03:20 AM

Re: service 4wd system
 
2wd ftw

LTrainGC 09-13-2009 08:53 AM

Re: service 4wd system
 
Quote:

Originally Posted by chefalan23 (Post 60752)
2wd ftw

http://i93.photobucket.com/albums/l5...p/DSCN1460.jpg

2WD FTL

White Chocolate 09-13-2009 12:15 PM

Re: service 4wd system
 
Yeah not gunna lie, 4wd is always >>>>>> 2wd.....

chefalan23 09-13-2009 12:30 PM

Re: service 4wd system
 
i realized how useless 2wd is the other day when i tried to back over a wet curb.

wilbert 05-25-2010 11:49 AM

Re: service 4wd system
 
The wife has been saying that her 2006 3.0CRD has been making some "strange noises" when turning on half to full lock when driving in / out or reversing out of the drive when the engine is cold. It has the QDII and I assume the ELSD as standard. I have watched her back out of the drive and although I can't really hear the noise from the outside I can see the front right tyre which is on the outside of the bend "scrabbling" for grip as if the diff is locked up and its turning at a diferent speed to the other wheels. Once warm this problem seems to go away however the "service 4X4 sytem" light came on the other day whilst driving. i can feel this hapening when I drive the car from cold but I only drive it once a month or less. I asked local garrage to change the diff oil the other day so i could start to eliminate things 1 by 1 and much to my dissapointment they didn't as in their veiw the oil was in good condition. Would it worth taking it to the main stealers and paying mega 's. What else should I be having a look at? ie any sofware updates, solenoids, wiring or electrical connections.

Thanks in advance.

Dave


All times are GMT -5. The time now is 04:09 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community