Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   Just updated iPhone now won't play when connected (http://www.jeepgarage.org/f107/just-updated-iphone-now-wont-play-when-connected-26435.html)

RyanN 07-31-2011 07:29 AM

Just updated iPhone now won't play when connected
 
So I just updated the version on my iPhone to version 4.35 and all of the sudden, when plugged in via USB all I hear is clicking noises. Build date is May 2011 and it has worked flawlessly up to this point..... Any suggestions? On a side not the Bluetooth still works without a problem...

robpp 07-31-2011 07:40 AM

Re: Just updated iPhone now won't play when connected
 
go back to the old version/

Radside 07-31-2011 07:58 AM

Re: Just updated iPhone now won't play when connected
 
Quote:

Originally Posted by RyanN (Post 457431)
So I just updated the version on my iPhone to version 4.35 and all of the sudden, when plugged in via USB all I hear is clicking noises. Build date is May 2011 and it has worked flawlessly up to this point..... Any suggestions? On a side not the Bluetooth still works without a problem...

I updated mind to 4.35 as well and it plays fine. Did you get the UConnect TSB done? If you have the RHB, it fixes connection problems.

RyanN 07-31-2011 08:29 AM

Re: Just updated iPhone now won't play when connected
 
I have the 730N RHR..... My wife hasn't updated yet so I am gonna try hers and go from there. How recent are the tsb updates?

RyanN 07-31-2011 09:12 AM

Re: Just updated iPhone now won't play when connected
 
Imagine that, a simple restart of the iPhone and we are back in business. Man I love technology!

Radside 07-31-2011 10:15 AM

Re: Just updated iPhone now won't play when connected
 
Quote:

Originally Posted by RyanN (Post 457465)
Imagine that, a simple restart of the iPhone and we are back in business. Man I love technology!

Cool because I'm not aware of a TSB/update for the 730N (RHR) yet.

olamaca 08-04-2011 08:21 AM

Re: Just updated iPhone now won't play when connected
 
Check out my response in the thread below:

http://www.jeepgarage.org/f107/iphone-and-uconnect-problem-26325.html

In other words, if your iPhone is working just fine why upgrade the software. Just as others will tell you if your car is fine, don't update it with the latest TSB. The one thing about iPhone software updates that most people don't realize is that it is often unnecessary. Oftentimes, it is the reason 9 out of 10 times as to why iPhones or other smartphones when upgraded stop working with their car's bluetooth.

xj31 08-04-2011 08:22 PM

Re: Just updated iPhone now won't play when connected
 
Quote:

Originally Posted by olamaca (Post 459749)
Check out my response in the thread below:

http://www.jeepgarage.org/showthread.php?t=26325

In other words, if your iPhone is working just fine why upgrade the software. Just as others will tell you if your car is fine, don't update it with the latest TSB. The one thing about iPhone software updates that most people don't realize is that it is often unnecessary. Oftentimes, it is the reason 9 out of 10 times as to why iPhones or other smartphones when upgraded stop working with their car's bluetooth.

Excellent advice.If it ain't broke,don't fix it

lll2for3lll 08-04-2011 09:23 PM

Re: Just updated iPhone now won't play when connected
 
Restart, Reboot, Resping, Safe Mode works wonders.

http://i1200.photobucket.com/albums/...k/b464e5bf.png


All times are GMT -5. The time now is 05:27 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community