Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio/Visual/Navigation (http://www.jeepgarage.org/f155/)
-   -   430N and Droid 2 phone (http://www.jeepgarage.org/f155/430n-and-droid-2-phone-27427.html)

smith299 08-21-2011 07:43 PM

430N and Droid 2 phone
 
Hello everyone. I am a new Overland owner. My Droid 2 is not working with UConnect for phone calls. When bluetooth is on and the phone is connected, the Airplane mode of my phone turns on and disconnects phone service. As a result, the bluetooth loses its connection. Then the Airplane mode turns off, there is a reconnection and the Airplane mode goes back on. This cycle will continue over and over again. The phone says Paired but Not Connected. I have unpaired and paired again at least 6 times without any success. By the way, my phone is able to pair with other devices without any problems. Can anyone help? I appreciate any ideas or suggestions!:)

IndyBob 08-22-2011 04:34 AM

Re: 430N and Droid 2 phone
 
This is not much help for you but my Droid Pro with my 430N works fine. Are you up to date on the Droid operating system? Maybe pop the battery out and let the phone restart.

Good luck.

Ratchet 08-22-2011 09:08 AM

Re: 430N and Droid 2 phone
 
Definately sounds like a phone issues vs the 430N. I am not sure if there are any patches that can be applied to your D2 or not. Might wanna ask the guys over at androidcentral.com to see if they can help you find your gremlin.
I'll keep my eyes open for ya and report back if I run across anything.

xsdbs 08-28-2011 07:38 PM

Re: 430N and Droid 2 phone
 
Have you had the TSB for the Uconnect SW update performed? The TSB is 08-036-11. The other thing you will need to know is the build date that is on the drivers door. If it's after April 18th, PM me and I will get you the file to download to a thumb drive and it will take you about 20 minutes to perform the update.

Oh, by the way. I tested the Droid 2 a few weeks back with this update and it worked well. The droid 2 was sending the Phone book in an unsupported manner, Mororola didn't have an update coming out for it so Uconnect was able to do some rework and included it in this update.

BIGAL 08-28-2011 08:17 PM

Re: 430N and Droid 2 phone
 
PRESS *228 on your phone it needs to be updated then shut it off and turn it back on it should work then.

mr_bots 08-28-2011 08:45 PM

Re: 430N and Droid 2 phone
 
I had that issue with my Droid 2. It was fixed with a factory reset of the phone.


All times are GMT -5. The time now is 08:09 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community