Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Trouble Shooting/Problems/Service (http://www.jeepgarage.org/f107/)
-   -   UConnect Disconnects (http://www.jeepgarage.org/f107/uconnect-disconnects-27533.html)

John's Jeeps 08-23-2011 04:05 PM

UConnect Disconnects
 
Our overland Summit is 3 weeks old. Everything fine. Hands Free UConnect working fine until this afternoon...then nothing.
iPhone says to make certain that UConnect is turned on. I didn't know you could turn it off. No information in User Guide, on DVD, or full manual. It just says see UConnect User Guide on DVD.

Called UConnect. They said probably blown fuse, go to dealer. Looked up fuses in manual. The only fuse mentioned for hands free is M10, yellow 10 amp for hands free module/vanity lamp/universal garage door opener. The hands free is dead, but the vanity mirror and garage door opener are good.

Anyone else have this problem??

AAAA 08-23-2011 04:25 PM

Re: UConnect Disconnects
 
Nope. Hellooo dealer.

John's Jeeps 08-23-2011 07:08 PM

Re: UConnect Disconnects
 
That's what I figure. 4th trip in three weeks and now I'm outta town. First three related to a bad headlight (cracked housing) initially diagnosed as a loose wire.

I sure hope it's not a trend.

My 04 Rubicon has spent it's life in Mexico and never seen a dealer since I picked it up.

Andrew Klossner 08-25-2011 12:12 PM

Re: UConnect Disconnects
 
The slick user manual says that M10 is a yellow 20-amp fuse. But in the 500-page owner's manual, M10 is a blue 15-amp fuse for "Video/Universal Garage Door Opener." :confused:

Check M12, the radio fuse. If it's okay, pull it anyway and wait thirty seconds before replacing it. That might reset the electronics.

xsdbs 08-28-2011 07:28 PM

Re: UConnect Disconnects
 
1 Attachment(s)
You can't turn Uconnect off. When you press the Uconnect button is there any displays on the screen? If the radio fuse is bad, the radio would not work.
The Uconnect module is to the right of the E-brake and behind the drivers knee bolster. You can remove the end cap (plastic trim on the dash between the drivers door. Peek inside for a module that looks like the attached picture. Reach inside and make sure the connectors are tight.

fmcgirt 09-03-2011 10:57 AM

Re: UConnect Disconnects
 
My iPhone has been doing the same thing lately with my Overland and the only way I have been able to fix it is to re-pair the iPhone. Look in the iPhone Settings>General>Bluetooth>UConnect and you should see Paired but not Connected. Press > and it will take you to the next screen and you will see a Forget Device button. Press that and you can start all over with the pairing.

At least this is the problem with mine and I think it all started when I paired my wife's iPhone after I had paired mine. As long as mine was the only iPhone paired I think all was OK.

xsdbs 09-06-2011 07:12 PM

Re: UConnect Disconnects
 
are these issues with the 430N or the 730N radio?

NorthNJwk 09-06-2011 09:28 PM

Re: UConnect Disconnects
 
I have the same problem with my Android phone and the UConnect on my 2008 JGC Limited.. It worked for a few weeks and has not worked since..

fmcgirt 09-06-2011 10:19 PM

Re: UConnect Disconnects
 
Quote:

Originally Posted by xsdbs (Post 480028)
are these issues with the 430N or the 730N radio?

730N - RHR radio.

xsdbs 09-07-2011 09:03 AM

Re: UConnect Disconnects
 
Thanks fmcgirt,
I can't help a lot with that radio and I'm sure that you all know about the Apple update disc that is available from Chrysler for that radio but I'll throw the link to it below just in case someone does not know about it.

https://qna.extra.chrysler.com/rhb/r...dateRequest.do




Quote:

Originally Posted by fmcgirt (Post 480137)
730N - RHR radio.


fmcgirt 09-09-2011 12:39 PM

Re: UConnect Disconnects
 
The update is for the RER, not the RHR. As far as I know, there is nothing yet out for the RHR. If you find out anything for the RHR I would like to know about it. And the problems seem to be just with the iPhone 4 running 4.3.5. Not having any issues with Samsung Droid Charge with 2.2.1, not yet anyway.

Thanks for the response.

xsdbs 09-10-2011 03:35 PM

Re: UConnect Disconnects
 
I'm sorry, been a bit tied up at work, I will look into this for you next week. As I mentioned I don't know much about the Harman radios but I do have a contact over there.

updated 9-27.2011
I haven't heard back from my contact, he has been out of the office. (family issues) I will send him a new email to see if I can get any information on this issue.


Quote:

Originally Posted by fmcgirt (Post 481648)
The update is for the RER, not the RHR. As far as I know, there is nothing yet out for the RHR. If you find out anything for the RHR I would like to know about it. And the problems seem to be just with the iPhone 4 running 4.3.5. Not having any issues with Samsung Droid Charge with 2.2.1, not yet anyway.

Thanks for the response.



All times are GMT -5. The time now is 03:28 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community