Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Troubleshooting/Problems (http://www.jeepgarage.org/f203/)
-   -   yea i got another question...sudden loss of power (http://www.jeepgarage.org/f203/yea-i-got-another-question-sudden-loss-of-power-28294.html)

snowchiq16 09-08-2011 11:29 PM

yea i got another question...sudden loss of power
 
So tonight I was driving and all of a sudden my voltage gauge drops. I get to my destination and shut it off then try to start it again with dead battery symptoms. I let it sit for awhile then tried to start it again and this time is started. So I tried making my short drive home and didn't get far before I started losing power to accessories, then I lost my lights, and just barely made it into my driveway before it started sputtering like it was about to die. By this time I have no power at all I had to connect jumper cables to another car to shut my windows and such.

My first thought was the alternator but someone told me that it also could be a battery issue and if the battery is completely bad it could also throw these signs because it's not regulating the voltage correctly. After I let it sit for an hour or so it started up fine and I took it for a drive around the neighborhood with no drops in the voltage meter on the dash or loss of power but it died when coming to a stop sign like the engine just stalled. It then started right back up and drove for another half hour around the neighborhood with no other issues. Has anyone else experienced this? If it was the alternator would it randomly do something like that? :confused:

2005JGC 09-08-2011 11:43 PM

Re: yea i got another question...sudden loss of power
 
eh, while a battery is not 100% ruled out 99.99% of the time when your loosing power like this while driving its because the alternator is not putting any power out. The ONLY reason your still running is because of the battery (yes the one your putting the blame on... dont worry I wont tell him).

It could be an alternator, it could be a slipping belt, it could be the pcm (possibly I didnt look at a schematic), it could be a wiring issue. Typically the alternator is the culprit though.

snowchiq16 09-08-2011 11:55 PM

Re: yea i got another question...sudden loss of power
 
Yeah I was originally leaning toward alternator since it was the typical signs but wasn't sure about it since now it seems to be running ok...atleast for now. do they typically go in and out like that before they completely dump on you?

snowchiq16 09-09-2011 10:48 AM

Re: yea i got another question...sudden loss of power
 
so tested the alternator and battery, everything checked out and everything seems to be running fine now. could it have been weather related? we got a ton of rain this week. Or maybe a loose ground somewhere? What else can I check for? Picked up an alternator anyway and I'll hold on to it for a few days before returning it cause you never know lol.

01grand 09-09-2011 11:13 AM

Re: yea i got another question...sudden loss of power
 
I would check for a loose ground and any loose connections at the battery and alternator. If it is intermittent than you probably just got lucky when it was tested. I would definitely drop in the new alternator. My experience with batteries is they usually work fine and then die suddenly at night in the middle of the coldest night in winter.... Or in the case of my wife's car I could tell it was getting weak when it started taking longer to turn over on startup, but I have never seen a bad battery cause intermittent problems like you describe.

I would be cautious with that new alternator too, I put one in and had the same symptoms, only to find out I started with a bad one and was sold a bad one, for some reason the windings burned themselves up on the "new" reman alternator.

ItsAJeepThing 09-09-2011 11:18 AM

Re: yea i got another question...sudden loss of power
 
it could be either the alternator or maybe ur positive and negative contacts on the battery are either loose or dirty. i had that happen to me before, cleaned up the +/- connectors and it was fine after that.

snowchiq16 09-09-2011 02:38 PM

Re: yea i got another question...sudden loss of power
 
anyone know of a good DIY for the alternator? I know basic mechanic skills but pictures would help alllooottt lol. Seems pretty straight forward to me how long does it usually take?

01grand 09-09-2011 02:49 PM

Re: yea i got another question...sudden loss of power
 
Iwould guess since its right on top an alternator should only take an hour or so. Take off the belt by using a wrench to move the tensioner and release it. Then one wire up top, I think one in back and a few bolts to pop it out and reverse for install. I haven't had to replace mine on the 4.7 yet, looks much easier than on my old 4.0 where it was under the A/C compressor.

snowchiq16 09-09-2011 02:55 PM

Re: yea i got another question...sudden loss of power
 
well i did find one diy but the pulley it suggested to remove to loosen the belt seems to be way out of my reach i cant even get any tools down there because the fan is in the way. couldn't i just remove the pulley on the old alternator and seat the belt on the new one before i bolt it in place?

01grand 09-09-2011 04:26 PM

Re: yea i got another question...sudden loss of power
 
Quote:

Originally Posted by snowchiq16 (Post 481753)
well i did find one diy but the pulley it suggested to remove to loosen the belt seems to be way out of my reach i cant even get any tools down there because the fan is in the way. couldn't i just remove the pulley on the old alternator and seat the belt on the new one before i bolt it in place?

I doubt it, there is probably too much tension on the belt to be able to hold it in place and put the bolts in to hold the alternator.

snowchiq16 09-09-2011 04:40 PM

Re: yea i got another question...sudden loss of power
 
hmm i'll have to figure something else out then cause getting to that one pulley is a pain. Otherwise it seems to be a pretty easy job


All times are GMT -5. The time now is 04:42 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community