Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio, Video, Navigation & Electronic Modifications (http://www.jeepgarage.org/f50/)
-   -   Viper 5701 remote start "verification" problem (http://www.jeepgarage.org/f50/viper-5701-remote-start-verification-problem-29025.html)

Wrathwielder 09-26-2011 08:08 PM

Viper 5701 remote start "verification" problem
 
Hi all!

So I got this nifty 5701 so I could start my Jeep Liberty from my office and get it all warm and toasty before I venture out into the Minnesota tundra at the end of the day...

Anyways, I've run into a strange problem and it's a little worrisome.

I press the remote start button, and I get the error noise indicating it didn't receive anything back from the truck.
I press the remote start again, and I get the error again.

I move to a different location in my office.

I hit the remote start button again and this time it does the "shutting down" sound indicating that the truck was already running!

I hit the remote start again, and this time I hear the "starting up" sound. The truck indeed was running when I left the office a few minutes later.

My concern is that this nifty 2-way system that was supposed to tell me whether or not the remote start worked has a big flaw - it appears that the truck may have RECEIVED the code just fine and started up, but the RESPONSE code back to the remote didn't make it!

Any ideas? It appears that I started and stopped it and then restarted it without any indication that it started in the first place.

I know there's a Func X 3 code to find out the status of the remote start time remaining, but if the truck ISN'T running you get the same error sound back as you do if the Func X 3 code was never acknowledged by the truck...

So basically if I check the status and get an error, it could mean "NOPE, I'M NOT RUNNING" or "NOPE, THE VIPER NEVER RESPONDED TO YOUR STATUS REQUEST"

You think they'd make a different error sound or LED to indicate one condition vs the other, but unless I missed something, both errors are the same.

SO, any ideas? I can't really trust that the truck got the signal or that I got the signal back...seems like a catch-22!

Thanks everyone!

-Greg

JMLoughrey 09-27-2011 09:58 PM

Re: Viper 5701 remote start "verification" problem
 
You got a bad batch of remotes. Dealt with this alot last winter, DEI (maker of viper) had a problem with the 2-way remotes communication, and giving you an error tone even if they vehicle started.

I beleive you can contact dei and they will send you a replacement remote at no charge as this is a known error.

Wrathwielder 09-28-2011 10:19 PM

Re: Viper 5701 remote start "verification" problem
 
Hi!

Thanks for the info!

If you know of ANY way to contact DEI about ANYTHING let me know, as they are pretty adamant about handling every little thing through a dealer :confused:

I did manage to get a pre-sales response from them at a general email address, but as far as reporting any problems or anything along those lines, I can't seem to find a way in...

I could try and go through my Jeep dealer, who actually ordered the Viper through Cartoys, and then had Best Buy install it (not happy about that, but at least the unit is covered under my vehicle warranty) but I don't have any faith in Cartoys to actually have any clue about the bad remote issue...

Thanks again!

-Greg


All times are GMT -5. The time now is 09:34 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community