Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio/Visual/Navigation (http://www.jeepgarage.org/f155/)
-   -   430N Uconnect Phone stopped working (http://www.jeepgarage.org/f155/430n-uconnect-phone-stopped-working-29247.html)

WK2 Rover 10-02-2011 02:25 PM

430N Uconnect Phone stopped working
 
When I got my Grand Cherokee in December 2010 I was able to connect my iPhone without issue. All of a sudden UConnect no longer works! When I press either the Phone button or the Voice button the display shows "Uconnect phone not available". It should give a voice prompt.

Has anyone else experienced this? I don't see a TSB. Anyone know how to resolve this?

Thanks!

billyp 10-02-2011 03:17 PM

Re: 430N Uconnect Phone stopped working
 
I haven't had any problems w/430n uconnect since last Oct.when I first set it up. Have you tried re-pairing your phone with the system?

Cherodude 10-02-2011 05:42 PM

Re: 430N Uconnect Phone stopped working
 
Maybe your phone is no longer in automatic Bluetooth pairing mode for some reason? Would just require changing a phone setting. Worth a check.

WK2 Rover 10-02-2011 08:45 PM

Re: 430N Uconnect Phone stopped working
 
I can't re-pair the phone since I don't even get the Uconnect prompts that allow phone pairing. And the iPhone still connects with my other Bluetooth devices.

Did the installation of the Sirius Travel Link firmware somehow disable Uconnect?

12167jeep 10-02-2011 09:23 PM

Re: 430N Uconnect Phone stopped working
 
Try disconnecting the negative battery cable for a minute or so. It resets the module, worked for me

JayB 10-02-2011 11:48 PM

Re: 430N Uconnect Phone stopped working
 
There's some other threads on this around...
instead of disconnecting the battery you can just pull fuse M11 or M13. Can't remember... but it's in the other thread.

I had this issue with my Droid X. It worked fine right out of the box, but then 2 months later it wouldn't connect. Turned out it was some issue with my phone (still not sure). Reset the phone back to factory and it all works fine now.

WK2 Rover 10-21-2011 09:33 PM

Re: 430N Uconnect Phone stopped working
 
I took the car into the dealership and let them fix it, for free of course. The technician wrote that the "hands free module was offline". Bluetooth and voice commands are working again.

Bglaze53 10-29-2011 01:22 PM

Re: 430N Uconnect Phone stopped working
 
I was having the same problem. Called Jeep and got nowhere, they asked me to bring it in. I pulled the M12 fuse for the radio and it didn't fix it, then I found this forum and someone suggested pulling fuse M10. That did the trick, VR and Uconnect are working again and the phone pairing was still in there.

JoeSchmoe007 12-03-2011 08:09 PM

Re: 430N Uconnect Phone stopped working
 
I had the same problem. With car off pulled fuse M10, waited 30 sec, turned car on, turned radio on. Turned it all off, put the fuse back in, turned car on - Uconnect is back to normal. It remembered all BT devices too, no need to re-pair anything.


All times are GMT -5. The time now is 08:49 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community