Jeep Garage  - Jeep Forum

Jeep Garage - Jeep Forum (http://www.jeepgarage.org/forums.php)
-   Audio/Visual/Navigation (http://www.jeepgarage.org/f155/)
-   -   Using Phone Keypad (http://www.jeepgarage.org/f155/using-phone-keypad-29264.html)

drdopa 10-02-2011 09:33 PM

Using Phone Keypad
 
Every time I try using the soft touch key pad to dial my phone (iPhone 4), it disconnects me. I cannot seem to get this to work. Does anybody else have this problem? Any solutions?

Deception 10-06-2011 12:35 AM

Re: Using Phone Keypad
 
What's your phone OS? Make sure your phones software is updated just incase that has anything to do with it

Sid Fields 10-06-2011 05:10 AM

Re: Using Phone Keypad
 
Quote:

Originally Posted by drdopa (Post 493305)
Every time I try using the soft touch key pad to dial my phone (iPhone 4), it disconnects me. I cannot seem to get this to work. Does anybody else have this problem? Any solutions?

Same problem. I was assuming it's the phone and gave up trying to use it. It's a Samsung Omnia II Windows Mobile OS not an Apple.

BHHJEEP 10-06-2011 08:42 AM

Re: Using Phone Keypad
 
Quote:

Originally Posted by Sid Fields (Post 494883)
Same problem. I was assuming it's the phone and gave up trying to use it. It's a Samsung Omnia II Windows Mobile OS not an Apple.

Well there's your problem. :p

Andrew Klossner 10-06-2011 09:37 AM

Re: Using Phone Keypad
 
I'm not familiar with that phone, but this sounds like a feature, not a bug. The reasoning would have been: if the user is trying to dial using the keypad instead of using the car's bluetooth command channel, then he's probably going to hold it up to his ear next and will be upset that audio is redirected to the car. Better break the connection and restore local audio.

drdopa 10-18-2011 12:00 PM

Re: Using Phone Keypad
 
Os 5

Deception 10-18-2011 09:52 PM

Re: Using Phone Keypad
 
Quote:

Originally Posted by drdopa (Post 500451)
Os 5

Weird, my works just fine. Is your phone locked with a lock code? Maybe it's a security feature on the phone?

drdopa 10-18-2011 10:26 PM

Re: Using Phone Keypad
 
My phone otherwise connects with the bluetooth ok (U Connect). Using the keypad on the nav screen is the problem. I have placed a 4 digit security on the phone to lock and unlock the phone but the phone is unlocked when trying to use it.


All times are GMT -5. The time now is 03:36 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community